<!DOCTYPE html><html
lang="en-US" class="no-js"><head><link
rel="stylesheet" type="text/css" href="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=2e32d.css" media="all" /><meta
charset="UTF-8"><meta
http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><title>Thursday, 16 February 2017
Hobart Fields | Australian Greyhound Racing News &amp; Betting</title><link
rel="shortcut icon" type="image/x-icon" href="/favicon.png"><link
rel="profile" href="https://gmpg.org/xfn/11"><link
rel="pingback" href="https://www.australianracinggreyhound.com/wpress/xmlrpc.php"> <script defer type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=928c7.js"></script> <script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script> <link
href='https://fonts.googleapis.com/css?family=Roboto+Condensed' rel='stylesheet' type='text/css'><link
rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C600&#038;ver=4.1.1' type='text/css' media='all' /><style>#Logo{margin:28px 8px 0px 11px}#inline{display:none}</style><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@greyhoundracing"><meta
name="twitter:site" content="@greyhoundracing"><meta
name="twitter:title" content="Thursday, 16 February 2017"><meta
name="twitter:description" content="Greyhound Box Draw For Hobart - Thursday, 16 February 2017Race No. 1Luxbet Division17:22 PM6 event over 461  metres at Hobart Of $1,905 Prizemoney. 1st: $1,335 2nd: $380 3rd: $190. No.NameGradeFor"><meta
name="twitter:image" content="http://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/07/AustralianRacingGreyhound.png"><link
rel='dns-prefetch' href='//cdn.livefyre.com' /><link
rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Australian Greyhound Racing News &amp; Betting &raquo; Feed" href="https://www.australianracinggreyhound.com/feed" /><link
rel="alternate" type="application/rss+xml" title="Australian Greyhound Racing News &amp; Betting &raquo; Comments Feed" href="https://www.australianracinggreyhound.com/comments/feed" /><link
rel="alternate" type="application/rss+xml" title="Australian Greyhound Racing News &amp; Betting &raquo; Thursday, 16 February 2017 Comments Feed" href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063/feed" /><meta
property="og:title" content=" Thursday, 16 February 2017 "/><meta
property="og:type" content="article"/><meta
property="og:url" content="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063"/><meta
property="og:site_name" content="Australian Racing Greyhound"/><meta
property="og:image" content="http://cdn.australianracinggreyhound.com/images/default57.png" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.australianracinggreyhound.com\/wpress\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='css3_grid_font_yanone-css'  href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz&#038;ver=d5b484487c914f87784544fdafcecb94' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('https://www.australianracinggreyhound.com/wpress/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8}</style><link
rel='stylesheet' id='style-css'  href='https://www.australianracinggreyhound.com/wpress/wp-content/themes/multi-purpose-theme/style.css' type='text/css' media='all' /> <script defer type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=f8137.js"></script> <script type='text/javascript' src='https://cdn.livefyre.com/Livefyre.js'></script> <script type='text/javascript'>var configuration={"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};</script> <script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js'></script> <script defer type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=1e15f.js"></script> <link
rel='https://api.w.org/' href='https://www.australianracinggreyhound.com/wp-json/' /><link
rel='prev' title='Wednesday, 15 February 2017' href='https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/cranbourne-fields/wednesday-15-february-2017-2/86061' /><link
rel='shortlink' href='https://www.australianracinggreyhound.com/?p=86063' /><link
rel="alternate" type="application/json+oembed" href="https://www.australianracinggreyhound.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australianracinggreyhound.com%2Faustralian-greyhound-fields%2Ftasmanian-fields%2Fhobart-fields%2Fthursday-16-february-2017%2F86063" /><link
rel="alternate" type="text/xml+oembed" href="https://www.australianracinggreyhound.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australianracinggreyhound.com%2Faustralian-greyhound-fields%2Ftasmanian-fields%2Fhobart-fields%2Fthursday-16-february-2017%2F86063&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-52568422-3','auto');ga('send','pageview');</script> <script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.australianracinggreyhound.com/?wordfence_logHuman=1&hid=C9605AAEC9FA63F82B123EB307553239');/*]]>*/</script> <link
rel='canonical' href='https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063' /><meta
name="description" content="Greyhound Box Draw For Hobart - Thursday, 16 February 2017  Race No. 1Luxbet Division17:22 PM6 event over 461  metres at Hobart Of $1,905 Prizemoney. 1s..." /><style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{color:#777;content:"false";display:block;font-size:11px;font-weight:normal;text-align:center;text-transform:uppercase;margin-top:-5px}.essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big{text-align:center}.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{margin-top:0px}.essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{margin-top:0px}.essb_totalcount_item_before,.essb_totalcount_item_after{display:block !important}.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount{border:0px !important}.essb_counter_insidebeforename{margin-right:5px;font-weight:bold}.essb_width_columns_1 li{width:100%}.essb_width_columns_1 li a{width:92%}.essb_width_columns_2 li{width:49%}.essb_width_columns_2 li a{width:86%}.essb_width_columns_3 li{width:32%}.essb_width_columns_3 li a{width:80%}.essb_width_columns_4 li{width:24%}.essb_width_columns_4 li a{width:70%}.essb_width_columns_5 li{width:19.5%}.essb_width_columns_5 li a{width:60%}.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after{width:100%;text-align:left}.essb_network_align_center a{text-align:center}.essb_network_align_right .essb_network_name{float:right}</style> <script type="text/javascript">var essb_settings={"ajax_url":"https:\/\/www.australianracinggreyhound.com\/wpress\/wp-admin\/admin-ajax.php","essb3_nonce":"6262c5978f","essb3_plugin_url":"https:\/\/www.australianracinggreyhound.com\/wpress\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/www.australianracinggreyhound.com\/wpress\/","ajax_type":"","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"","post_id":86063};</script><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style></head><body
class="post-template-default single single-post postid-86063 single-format-standard"><div
class="wrap"><div
class="header"><div
class="header-container"><div
class="header-align"><div
class="logo">
<a
href="https://www.australianracinggreyhound.com" id="logo"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2015/03/logo.png" title="Australian Racing Greyhound" alt="Australian greyhound racing new, betting, tips and free bets" /></a></div>
<nav
role="navigation" class="navbar"><div
class="menu-overlay"><a
href="#inline" class="various"><span>Menu</span><span
class="menuarrow"></span></a></div>
</nav></div></div></div><div
class="mainmenu"><div
id="cssmenu" class="menu-secondary-menu-container"><ul
id="menu-secondary-menu" class="mainmenu"><li
id="menu-item-62822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a
href="https://www.australianracinggreyhound.com"><span>Home</span></a></li><li
id="menu-item-62823" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/freebets"><span>Free Bets</span></a></li><li
id="menu-item-62824" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/category/greyhound-racing-tips"><span>Betting Tips</span></a></li><li
id="menu-item-62825" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing"><span>Racing News</span></a></li><li
id="menu-item-62828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/betting"><span>Betting</span></a><ul><li
id="menu-item-62840" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/australian-greyhound-track-interference-statistics"><span>Greyhound Track Interference Statistics</span></a></li><li
id="menu-item-62841" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/sites"><span>Greyhound Betting Sites</span></a></li><li
id="menu-item-62842" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/sites/william-hill"><span>William Hill</span></a></li><li
id="menu-item-62843" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/sites/crownbet"><span>CrownBet</span></a></li><li
id="menu-item-62844" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/sites/sportsbet"><span>Sportsbet</span></a></li><li
id="menu-item-62845" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/sites/luxbet"><span>Luxbet</span></a></li><li
id="menu-item-62846" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/sites/bet365"><span>Bet365</span></a></li><li
id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/types"><span>How to Bet</span></a></li><li
id="menu-item-62848" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/greyhound-betting-australian-greyhound-racing/greyhound-racing-tips"><span>Greyhound Tips</span></a></li></ul></li><li
id="menu-item-62826" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-fields"><span>Race Fields</span></a></li><li
id="menu-item-62827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/tag/stewards-inquiries"><span>Stewards Inquiries</span></a><ul><li
id="menu-item-62833" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/greyhound-racing-positive-swab-drug-classifications"><span>Positive Swab Drug Classifications</span></a></li><li
id="menu-item-62834" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/positive-swabs"><span>Positive Swabs</span></a></li><li
id="menu-item-62835" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/anabolic-steroids"><span>Anabolic Steroids</span></a></li><li
id="menu-item-62836" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/misconduct"><span>Misconduct</span></a></li><li
id="menu-item-62837" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/animal-welfare"><span>Animal Welfare</span></a></li><li
id="menu-item-62838" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/stewards-appeals"><span>Stewards Appeals</span></a></li><li
id="menu-item-62839" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/racing-integrity"><span>Racing Integrity</span></a></li></ul></li><li
id="menu-item-62829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/prizemoney-record"><span>Top Dogs</span></a><ul><li
id="menu-item-62854" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/prizemoney-record"><span>Australian Greyhound Racing Top Prizemoney Earning Records</span></a></li><li
id="menu-item-62855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Sprinters</span></a><ul><li
id="menu-item-62864" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/el-galo"><span>El Galo</span></a></li><li
id="menu-item-62865" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/miss-elly-mint"><span>Miss Elly Mint</span></a></li><li
id="menu-item-62866" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/velocette"><span>Velocette</span></a></li><li
id="menu-item-62867" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/eluthra"><span>Eluthra</span></a></li><li
id="menu-item-62868" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/fedex"><span>Fedex</span></a></li><li
id="menu-item-62869" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/digital-magic"><span>Digital Magic</span></a></li><li
id="menu-item-62870" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/mantra-lad"><span>Mantra Lad</span></a></li><li
id="menu-item-62871" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/dana-beatrice"><span>Dana Beatrice</span></a></li><li
id="menu-item-62872" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/birthday-boy"><span>Birthday Boy</span></a></li><li
id="menu-item-62873" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/high-earner"><span>High Earner</span></a></li><li
id="menu-item-62874" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/magnifique"><span>Magnifique</span></a></li><li
id="menu-item-62875" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/nova-surf"><span>Nova Surf</span></a></li><li
id="menu-item-62876" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/queen-lauryn"><span>Queen Lauryn</span></a></li><li
id="menu-item-62877" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/dyna-lachlan"><span>Dyna Lachlan</span></a></li><li
id="menu-item-62878" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/turanza-bale"><span>Turanza Bale</span></a></li><li
id="menu-item-62879" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/cindeen-shelby"><span>Cindeen Shelby</span></a></li><li
id="menu-item-62880" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/dyna-forte"><span>Dyna Forte</span></a></li><li
id="menu-item-62882" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/goodesy"><span>Goodesy</span></a></li><li
id="menu-item-62881" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/dashing-corsair"><span>Dashing Corsair</span></a></li><li
id="menu-item-62883" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/take-the-kitty"><span>Take the Kitty</span></a></li><li
id="menu-item-62884" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/gripen-bale"><span>Gripen Bale</span></a></li></ul></li><li
id="menu-item-62856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Stayers</span></a><ul><li
id="menu-item-62885" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/lilley-criminal"><span>Lilley Criminal</span></a></li><li
id="menu-item-62886" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/gunnadoo-magic"><span>Gunnadoo Magic</span></a></li><li
id="menu-item-62887" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/vintage-octane"><span>Vintage Octane</span></a></li><li
id="menu-item-62888" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/chinatown-lad"><span>Chinatown Lad</span></a></li><li
id="menu-item-62889" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/mantra-lad"><span>Mantra Lad</span></a></li><li
id="menu-item-62890" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/queen-lauryn"><span>Queen Lauryn</span></a></li><li
id="menu-item-62891" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/amity-bale"><span>Amity Balen</span></a></li><li
id="menu-item-62892" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/jarvis-bale"><span>Jarvis Bale</span></a></li></ul></li><li
id="menu-item-62857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Greyhound of the Year</span></a><ul><li
id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Australian Greyhound Of The Year</span></a><ul><li
id="menu-item-62899" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/australian-greyhound-racing/group-listed-greyhound-racing/el-galo-is-2008-australian-greyhound-of-the-year/11742"><span>2008 El Galo</span></a></li></ul></li><li
id="menu-item-62894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Victorian Greyhound Of The Year</span></a><ul><li
id="menu-item-62900" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/australian-greyhound-racing/victorian-greyhound-racing/el-galo-wins-2008-victorian-greyhound-of-the-year-amongst-controversy/8804"><span>2008 El Galo</span></a></li></ul></li><li
id="menu-item-62895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>New South Wales Greyhound Of The Year</span></a><ul><li
id="menu-item-62901" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/australian-greyhound-racing/new-south-wales-greyhound-racing/miagi-is-nsws-2008-greyhound-of-the-year/9629"><span>2008 Miagi</span></a></li></ul></li><li
id="menu-item-62896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Queensland Greyhound Of The Year</span></a><ul><li
id="menu-item-62902" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/australian-greyhound-racing/queensland-greyhound-racing/size-can-matter-named-2008-qld-greyhound-of-the-year/10146"><span>2008 Size Can Matter</span></a></li></ul></li><li
id="menu-item-62897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>West Australian Greyhound Of The Year</span></a><ul><li
id="menu-item-62903" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/australian-greyhound-racing/west-australian-greyhound-racing/elektra-crowned-2008-wa-greyhound-of-the-year/10136"><span>2008 Elektra</span></a></li></ul></li><li
id="menu-item-62898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>South Australian Greyhound Of The Year</span></a><ul><li
id="menu-item-62904" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/drink-driver"><span>2009 Drink Driver</span></a></li><li
id="menu-item-62905" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/quinton-bale"><span>2008 Quinton Bale</span></a></li></ul></li></ul></li><li
id="menu-item-62858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/tag/agra-rankings"><span>Australian Greyhound Ranking</span></a><ul><li
id="menu-item-62906" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/greyhound-of-the-month"><span>Australian Greyhound of the Month</span></a></li><li
id="menu-item-62907" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/run-of-the-month"><span>Australian Run of the Month</span></a></li><li
id="menu-item-62908" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/greyhound-rankings"><span>Australian Group Racing Greyhound Rankings</span></a></li><li
id="menu-item-62909" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/sire-rankings"><span>Australian Sire Rankings</span></a></li><li
id="menu-item-62910" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/dam-rankings"><span>Australian Dam Rankings</span></a></li></ul></li></ul></li><li
id="menu-item-62830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Leading Trainers</span></a><ul><li
id="menu-item-62859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/victorian-greyhound-racing"><span>Victorian Trainers</span></a><ul><li
id="menu-item-62911" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/darren-mcdonald"><span>Darren McDonald</span></a></li><li
id="menu-item-62912" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/jason-thompson"><span>Jason Thompson</span></a></li><li
id="menu-item-62913" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/graeme-bate"><span>Graeme Bate</span></a></li><li
id="menu-item-62914" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/robert-britton"><span>Robert Britton</span></a></li><li
id="menu-item-62915" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/john-galea"><span>John Galea</span></a></li><li
id="menu-item-62916" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/peter-giles"><span>Peter Giles</span></a></li><li
id="menu-item-62917" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/tina-womann"><span>Tina Womann</span></a></li><li
id="menu-item-62918" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/angela-langton"><span>Angela Langton</span></a></li><li
id="menu-item-62919" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/andrea-dailly"><span>Andrea Dailly</span></a></li><li
id="menu-item-62920" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/kelvyn-greenough"><span>Kelvyn Greenough</span></a></li><li
id="menu-item-62921" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/geoff-mitchell"><span>Geoff Mitchell</span></a></li></ul></li><li
id="menu-item-62860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/new-south-wales-greyhound-racing"><span>New South Wales Trainers</span></a><ul><li
id="menu-item-62922" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/anthony-azzopardi"><span>Anthony Azzopardi</span></a></li><li
id="menu-item-62923" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/sam-sultana"><span>Sam Sultana</span></a></li><li
id="menu-item-62925" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/john-finn"><span>John Finn</span></a></li><li
id="menu-item-62924" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/kristy-sultana"><span>Kristy Sultana</span></a></li><li
id="menu-item-62926" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/ken-cheetham"><span>Ken Cheetham</span></a></li><li
id="menu-item-62927" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/jason-mackay"><span>Jason Mackay</span></a></li><li
id="menu-item-62928" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/jodie-gilbert"><span>Jodie Gilbert</span></a></li><li
id="menu-item-62929" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/andy-lord"><span>Andy Lord</span></a></li></ul></li><li
id="menu-item-62861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/queensland-greyhound-racing"><span>Queensland Trainers</span></a><ul><li
id="menu-item-62930" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/christine-robartson"><span>Christine Robartson</span></a></li><li
id="menu-item-62931" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/tony-brett"><span>Tony Brett</span></a></li></ul></li></ul></li><li
id="menu-item-62831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Group Races</span></a><ul><li
id="menu-item-62932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Group 1 Races</span></a><ul><li
id="menu-item-62936" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/silver-chief"><span>Silver Chief</span></a></li><li
id="menu-item-62937" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/adelaide-cup"><span>Adelaide Cup</span></a></li><li
id="menu-item-62938" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/association-cup"><span>Association Cup</span></a></li><li
id="menu-item-62939" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/national-futurity"><span>National Futurity</span></a></li><li
id="menu-item-62940" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/national-derby"><span>National Derby</span></a></li><li
id="menu-item-62941" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/temlee"><span>The Temlee</span></a></li><li
id="menu-item-62942" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/australian-cup"><span>Australian Cup</span></a></li><li
id="menu-item-62943" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/macro-meats-super-stayers"><span>Macro Meats Super Stayers</span></a></li><li
id="menu-item-62944" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/sky-galaxy"><span>Sky Galaxy</span></a></li><li
id="menu-item-62945" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/perth-cup"><span>Perth Cup</span></a></li><li
id="menu-item-62946" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/golden-easter-egg"><span>Golden Easter Egg</span></a></li><li
id="menu-item-62947" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/sandown-cup"><span>Sandown Cup</span></a></li><li
id="menu-item-62948" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/bgrc-gold-cup"><span>BGRC Gold Cup</span></a></li><li
id="menu-item-62949" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/the-laurels"><span>The Laurels</span></a></li><li
id="menu-item-62950" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/maturity-classic"><span>Maturity Classic</span></a></li><li
id="menu-item-62951" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/winter-carnival-cup"><span>Winter Carnival Cup</span></a></li><li
id="menu-item-62952" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/national-sprint-championship"><span>National Spring Championship</span></a></li><li
id="menu-item-62953" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/national-distance-championship"><span>National Distance Championship</span></a></li><li
id="menu-item-62954" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/paws-of-thunder"><span>Paws of Thunder</span></a></li><li
id="menu-item-62955" class="menu-item menu-item-type- menu-item-object-custom"><a><span>The Topgun</span></a></li></ul></li></ul></li><li
id="menu-item-69943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/tracks"><span>Tracks</span></a><ul><li
id="menu-item-69944" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.australianracinggreyhound.com/albion-park"><span>Albion Park</span></a></li><li
id="menu-item-69945" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.australianracinggreyhound.com/wentworth-park"><span>Wentworth Park</span></a></li></ul></li></ul></div></div><div
class="mainmenu-triangle"></div><div
id="breadcrumbs"><ul><li><a
href="https://www.australianracinggreyhound.com"><span
class="glyphicon glyphicon-home" aria-hidden="true"></span></a></li><li
class="separator"> &raquo;</li><li><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-fields/tasmanian-fields/hobart-fields" rel="category tag">Hobart Fields</a></li><li
class="separator"> &raquo;</li><li>Thursday, 16 February 2017</li></ul></div><div
class="main_cont">
<article
id="post-86063" class="post-86063 post type-post status-publish format-standard hentry category-hobart-fields tag-hobart"><div
class="title-alignment "><div
class="entry-title"><h1>Hobart Fields for Thursday, 16 February 2017</h1></div><div
class="entry-meta"><div
class="left"><style>.meta-sep,.vcard{display:none}</style><meta
content="Friday 10th February 2017" itemprop="datePublished"><span
class="glyphicon glyphicon-time padding-icon-right" aria-hidden="true"></span><span
class="updated">Friday 10th February 2017</span> <span
class="meta-sep">by</span> <span
class="vcard author"><span
class=fn><a
href="https://www.australianracinggreyhound.com/author/greyhound-fields">Greyhound Fields</a></span></span><a
href="https://www.australianracinggreyhound.com/author/greyhound-fields" title="Posts by Greyhound Fields" class="author url fn" rel="author">Greyhound Fields</a><style>.vcard{display:none}</style></div></div></div><div
class="home2col" style="margin-bottom: 10px;"><div
class="left_col"><div
class="entry-content" itemprop="articleBody"><style>div.socialBuzzLine{float:left;position:relative;width:100%}</style><p><div
class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_metro-retina essb_1643576694 print-no" id="essb_displayed_shortcode_1643576694" data-essb-postid="86063" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063" data-essb-twitter-url="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063" data-essb-instance="1643576694"><ul
class="essb_links_list"><li
class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="left"><span
class="essb_totalcount essb_t_l" title="Total: "><span
class="essb_t_nb"></span></span></li><li
class="essb_item essb_link_facebook nolightbox"> <a
href="http://www.facebook.com/sharer/sharer.php?u=https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063&t=Thursday%2C+16+February+2017" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063&t=Thursday%2C+16+February+2017&#39;,&#39;facebook&#39;,&#39;1643576694&#39;); return false;" target="_blank" rel="nofollow" ><span
class="essb_icon"></span><span
class="essb_network_name">Facebook</span></a></li><li
class="essb_item essb_link_twitter nolightbox"> <a
href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Thursday%2C+16+February+2017&amp;url=https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063&amp;counturl=https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063&#39;,&#39;twitter&#39;,&#39;1643576694&#39;); return false;" target="_blank" rel="nofollow" ><span
class="essb_icon"></span><span
class="essb_network_name">Twitter</span></a></li><li
class="essb_item essb_link_google nolightbox"> <a
href="https://plus.google.com/share?url=https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063&#39;,&#39;google&#39;,&#39;1643576694&#39;); return false;" target="_blank" rel="nofollow" ><span
class="essb_icon"></span><span
class="essb_network_name">Google+</span></a></li><li
class="essb_item essb_link_linkedin nolightbox"> <a
href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Thursday%2C+16+February+2017&amp;url=https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Thursday%2C+16+February+2017&amp;url=https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063&#39;,&#39;linkedin&#39;,&#39;1643576694&#39;); return false;" target="_blank" rel="nofollow" ><span
class="essb_icon"></span><span
class="essb_network_name">LinkedIn</span></a></li><li
class="essb_item essb_link_pinterest nolightbox"> <a
href="#" title="" onclick="essb_pinterest_picker(&#39;1643576694&#39;); return false;" target="_blank" rel="nofollow" ><span
class="essb_icon"></span><span
class="essb_network_name">Pinterest</span></a></li></ul></div></p><p><div></p><h2>Greyhound Box Draw For Hobart - Thursday, 16 February 2017</h2><div><div
id="racename">Race No. 1<span
class="rname">Luxbet Division1</span><span
class="rtime">7:22 PM</span></div><div
class="summary">6 event over 461  metres at Hobart Of $1,905 Prizemoney. <br
/>1st: $1,335 2nd: $380 3rd: $190.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">WINKLEA FAITH</span><span
class="grade" style="display: none;"></span><span
class="placings">1572</span><span
class="besttime">26.65</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Patricia Howard</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">MANILA BLUE</span><span
class="grade" style="display: none;"></span><span
class="placings">4461</span><span
class="besttime">26.42</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Michael Stringer</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">JAMELLA RED</span><span
class="grade" style="display: none;"></span><span
class="placings">56</span><span
class="besttime">27.11</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Scott Fenton</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">FESCO BOY</span><span
class="grade" style="display: none;"></span><span
class="placings">3212</span><span
class="besttime">26.24</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Edward Medhurst</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">FESCO LASS</span><span
class="grade" style="display: none;"></span><span
class="placings">7342</span><span
class="besttime">26.51</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Debbie Cannan</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">SOCIAL SALLY</span><span
class="grade" style="display: none;"></span><span
class="placings">2142</span><span
class="besttime">26.44</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Gary Fahey</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">ROSIE OH ROSIE</span><span
class="grade" style="display: none;"></span><span
class="placings">6324</span><span
class="besttime">26.21</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Darren Critchley</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">HOITY TOITY</span><span
class="grade" style="display: none;"></span><span
class="placings">3772</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Witherden</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">MISS PIERRIE</span><span
class="grade" style="display: none;"></span><span
class="placings">687</span><span
class="besttime">27.32</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Joan Nichols</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">COSMICLY BAROQUE</span><span
class="grade" style="display: none;"></span><span
class="placings">1234</span><span
class="besttime">26.24</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Edward Medhurst</span></div ></div></div><div><div
id="racename">Race No. 2<span
class="rname">Butch Deverell Division1</span><span
class="rtime">7:46 PM</span></div><div
class="summary">6 event over 340  metres at Hobart Of $1,905 Prizemoney. <br
/>1st: $1,335 2nd: $380 3rd: $190.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">HUMBUG HILL</span><span
class="grade" style="display: none;"></span><span
class="placings">783</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Brian Shipp</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">NO QUOTE</span><span
class="grade" style="display: none;"></span><span
class="placings">8867</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Leon Brazendale</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">EL GRAND RICHO</span><span
class="grade" style="display: none;"></span><span
class="placings">6575</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Kenneth Mayne</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">OZZI OSCAR</span><span
class="grade" style="display: none;"></span><span
class="placings">4214</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Gary Fahey</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">MANILA DAWN</span><span
class="grade" style="display: none;"></span><span
class="placings">1118</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Michael Stringer</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">CHILLY DEVIL</span><span
class="grade" style="display: none;"></span><span
class="placings">2685</span><span
class="besttime">20.15</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Eileen Thomas</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">ONE ARM BANDIT</span><span
class="grade" style="display: none;"></span><span
class="placings">6326</span><span
class="besttime">20.05</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Bullock</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">ANNAKA</span><span
class="grade" style="display: none;"></span><span
class="placings">-</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Robert Gourlay</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">FESCO MAN</span><span
class="grade" style="display: none;"></span><span
class="placings">2513</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Edward Medhurst</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">CALL ME RASCAL</span><span
class="grade" style="display: none;"></span><span
class="placings">4718</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Glenn Howlett</span></div ></div></div><div><div
id="racename">Race No. 3<span
class="rname">George Forsythe Division2</span><span
class="rtime">8:10 PM</span></div><div
class="summary">6 event over 340  metres at Hobart Of $1,905 Prizemoney. <br
/>1st: $1,335 2nd: $380 3rd: $190.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">SHE'S A BEAUTY</span><span
class="grade" style="display: none;"></span><span
class="placings">7</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Shirley Sutcliffe</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">BUCKLE UP TASSIE</span><span
class="grade" style="display: none;"></span><span
class="placings">3888</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Leon Brazendale</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">FAMES THE AIM</span><span
class="grade" style="display: none;"></span><span
class="placings">1138</span><span
class="besttime">20.83</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Gary Fahey</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">MINDFUL MYSTERY</span><span
class="grade" style="display: none;"></span><span
class="placings">5626</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Witherden</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">OKAY I'M READY</span><span
class="grade" style="display: none;"></span><span
class="placings">-</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Stuart Genge</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">COAL TATTOO</span><span
class="grade" style="display: none;"></span><span
class="placings">6</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Bullock</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">LOCKWADE SAL</span><span
class="grade" style="display: none;"></span><span
class="placings">-</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Michael Stringer</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">HEAT UP</span><span
class="grade" style="display: none;"></span><span
class="placings">4233</span><span
class="besttime">19.62</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Robin Stocks</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">LASHING BARBIE</span><span
class="grade" style="display: none;"></span><span
class="placings">-</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Allan Anderson</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">COSMIC NOVA</span><span
class="grade" style="display: none;"></span><span
class="placings">3184</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Edward Medhurst</span></div ></div></div><div><div
id="racename">Race No. 4<span
class="rname">Graeme Moate Division3</span><span
class="rtime">8:28 PM</span></div><div
class="summary">6 event over 340  metres at Hobart Of $1,905 Prizemoney. <br
/>1st: $1,335 2nd: $380 3rd: $190.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">APACHE DREAM</span><span
class="grade" style="display: none;"></span><span
class="placings">2</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Nicholas Howard</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">HOOLTIFIA</span><span
class="grade" style="display: none;"></span><span
class="placings">5</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Michael Stringer</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">CENTRE PINE</span><span
class="grade" style="display: none;"></span><span
class="placings">4134</span><span
class="besttime">19.62</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Peter Phillips</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">RIDGEVIEW LYNL</span><span
class="grade" style="display: none;"></span><span
class="placings">65</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jason Barwick</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">REDHEAD RELTON</span><span
class="grade" style="display: none;"></span><span
class="placings">188</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Edward Medhurst</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">BUCKLE UP SLASH</span><span
class="grade" style="display: none;"></span><span
class="placings">-</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Leon Brazendale</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">BLUE BOMBSHELL</span><span
class="grade" style="display: none;"></span><span
class="placings">888</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Brian Shipp</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">GOTTA BE YOU</span><span
class="grade" style="display: none;"></span><span
class="placings">5333</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Bullock</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">DAME KIRRA</span><span
class="grade" style="display: none;"></span><span
class="placings">8665</span><span
class="besttime">19.87</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Stennings</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">FORCIBLE</span><span
class="grade" style="display: none;"></span><span
class="placings">322</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Michael Stringer</span></div ></div></div><div><div
id="racename">Race No. 5<span
class="rname">Surepick Division1</span><span
class="rtime">8:52 PM</span></div><div
class="summary">4/5 event over 599  metres at Hobart Of $1,925 Prizemoney. <br
/>1st: $1,350 2nd: $385 3rd: $190.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">TERRA VISTA</span><span
class="grade" style="display: none;"></span><span
class="placings">2123</span><span
class="besttime">34.69</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Steven O'brien</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">TAH STELLA</span><span
class="grade" style="display: none;"></span><span
class="placings">7518</span><span
class="besttime">34.76</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Bullock</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">GLADIS GRICE</span><span
class="grade" style="display: none;"></span><span
class="placings">5646</span><span
class="besttime">32.20</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Amanda Grice</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">BOBBY BOUND</span><span
class="grade" style="display: none;"></span><span
class="placings">4313</span><span
class="besttime">35.48</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Robin Stocks</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">CASIO LAD</span><span
class="grade" style="display: none;"></span><span
class="placings">1151</span><span
class="besttime">34.53</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Edward Medhurst</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">DOUBLE DOSE</span><span
class="grade" style="display: none;"></span><span
class="placings">5535</span><span
class="besttime">34.96</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Blake Pursell</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">FANCY MOSS</span><span
class="grade" style="display: none;"></span><span
class="placings">5254</span><span
class="besttime">35.30</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Bullock</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">BEARVILLE WIGI</span><span
class="grade" style="display: none;"></span><span
class="placings">7553</span><span
class="besttime">34.98</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Andrew Donohue</span></div ></div></div><div><div
id="racename">Race No. 6<span
class="rname">John Cameron Division1</span><span
class="rtime">9:13 PM</span></div><div
class="summary">4 event over 461  metres at Hobart Of $1,975 Prizemoney. <br
/>1st: $1,385 2nd: $395 3rd: $195.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">MAHARANI</span><span
class="grade" style="display: none;"></span><span
class="placings">1111</span><span
class="besttime">26.00</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Russell Watts</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">OUR MATE JAKE</span><span
class="grade" style="display: none;"></span><span
class="placings">5852</span><span
class="besttime">26.10</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Gary Fahey</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">NOT SO LOUD</span><span
class="grade" style="display: none;"></span><span
class="placings">3717</span><span
class="besttime">26.54</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Susan Gittus</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">NEXT MATADOR</span><span
class="grade" style="display: none;"></span><span
class="placings">8742</span><span
class="besttime">26.11</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Rodney Ransley</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">LE BAZ</span><span
class="grade" style="display: none;"></span><span
class="placings">7426</span><span
class="besttime">26.46</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Michael Stringer</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">LOCKNANE PEDRO</span><span
class="grade" style="display: none;"></span><span
class="placings">3585</span><span
class="besttime">26.16</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Dennis Lockley</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">FAMILY CHALLENGE</span><span
class="grade" style="display: none;"></span><span
class="placings">3384</span><span
class="besttime">26.34</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Juneen Devine</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">SHACK VIEW</span><span
class="grade" style="display: none;"></span><span
class="placings">1812</span><span
class="besttime">26.16</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Patrick Hall</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">WINGS OF PERLITA</span><span
class="grade" style="display: none;"></span><span
class="placings">3185</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">John Hutchinson</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">FAMILY PRINCE</span><span
class="grade" style="display: none;"></span><span
class="placings">2223</span><span
class="besttime">26.29</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Juneen Devine</span></div ></div></div><div><div
id="racename">Race No. 7<span
class="rname">True Vintage Division1</span><span
class="rtime">9:37 PM</span></div><div
class="summary">3 event over 461  metres at Hobart Of $2,035 Prizemoney. <br
/>1st: $1,425 2nd: $405 3rd: $205.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">LOCKNANE BRUCE</span><span
class="grade" style="display: none;"></span><span
class="placings">1888</span><span
class="besttime">26.24</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Dennis Lockley</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">POSH FIRE</span><span
class="grade" style="display: none;"></span><span
class="placings">2288</span><span
class="besttime">25.90</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Allan Clark</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">JUSTIFIA</span><span
class="grade" style="display: none;"></span><span
class="placings">3312</span><span
class="besttime">26.11</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Michael Stringer</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">BETTY LA FAE</span><span
class="grade" style="display: none;"></span><span
class="placings">2173</span><span
class="besttime">26.06</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Susan Gittus</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">LASHING JACKSON</span><span
class="grade" style="display: none;"></span><span
class="placings">8331</span><span
class="besttime">26.25</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Allan Anderson</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">KEUNE</span><span
class="grade" style="display: none;"></span><span
class="placings">2158</span><span
class="besttime">25.94</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Edward Medhurst</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">MAHALO MAN</span><span
class="grade" style="display: none;"></span><span
class="placings">1414</span><span
class="besttime">25.95</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Bullock</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">SWIFT MOVER</span><span
class="grade" style="display: none;"></span><span
class="placings">3723</span><span
class="besttime">26.17</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Nicholas Howard</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">COSMIC CRUISER</span><span
class="grade" style="display: none;"></span><span
class="placings">3864</span><span
class="besttime">26.24</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Rodney Ransley</span></div ></div></div><div><div
id="racename">Race No. 8<span
class="rname">Luxbet.com Division1</span><span
class="rtime">9:55 PM</span></div><div
class="summary">5 event over 461  metres at Hobart Of $1,905 Prizemoney. <br
/>1st: $1,335 2nd: $380 3rd: $190.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">ARUGULA</span><span
class="grade" style="display: none;"></span><span
class="placings">1311</span><span
class="besttime">26.23</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Michael Stringer</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">YOUNG JAKE</span><span
class="grade" style="display: none;"></span><span
class="placings">3441</span><span
class="besttime">26.42</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Keith Nichols</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">COOPER'S SHADOW</span><span
class="grade" style="display: none;"></span><span
class="placings">4654</span><span
class="besttime">26.50</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Bullock</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">REDHOT COLES</span><span
class="grade" style="display: none;"></span><span
class="placings">5862</span><span
class="besttime">26.31</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Allan Anderson</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">SPEC BENNETT</span><span
class="grade" style="display: none;"></span><span
class="placings">2414</span><span
class="besttime">26.31</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Bullock</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">WHODAT BANGIN'</span><span
class="grade" style="display: none;"></span><span
class="placings">3626</span><span
class="besttime">26.45</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Graeme Moate</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">FAMILY PICK</span><span
class="grade" style="display: none;"></span><span
class="placings">7332</span><span
class="besttime">26.32</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Juneen Devine</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">WYNBURN TORO</span><span
class="grade" style="display: none;"></span><span
class="placings">2224</span><span
class="besttime">26.29</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Margaret Rossendell</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">ZIPPING ELVIS</span><span
class="grade" style="display: none;"></span><span
class="placings">2453</span><span
class="besttime">26.64</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Dennis Lockley</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">ZIPPING HOOCH</span><span
class="grade" style="display: none;"></span><span
class="placings">3234</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Eileen Thomas</span></div ></div></div><div><div
id="racename">Race No. 9<span
class="rname">Oak Queen Division2</span><span
class="rtime">10:17 PM</span></div><div
class="summary">5 event over 461  metres at Hobart Of $1,905 Prizemoney. <br
/>1st: $1,335 2nd: $380 3rd: $190.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">DAWNEY</span><span
class="grade" style="display: none;"></span><span
class="placings">6</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Nicholas Howard</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">YES MESSI</span><span
class="grade" style="display: none;"></span><span
class="placings">3563</span><span
class="besttime">26.56</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jason Fahey</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">STEP UP LAD</span><span
class="grade" style="display: none;"></span><span
class="placings">3413</span><span
class="besttime">26.38</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Scott Fenton</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">RUNOUT BABE</span><span
class="grade" style="display: none;"></span><span
class="placings">2476</span><span
class="besttime">26.09</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Bullock</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">EVANTA NEMO</span><span
class="grade" style="display: none;"></span><span
class="placings">5342</span><span
class="besttime">27.31</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Blake Pursell</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">BURNING HOUSE</span><span
class="grade" style="display: none;"></span><span
class="placings">2778</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Allan Anderson</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">BLACK SHUCK</span><span
class="grade" style="display: none;"></span><span
class="placings">8366</span><span
class="besttime">26.25</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Graeme Moate</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">JACK'S MISSILE</span><span
class="grade" style="display: none;"></span><span
class="placings">1335</span><span
class="besttime">26.43</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Bullock</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">SKYLOCK KAHN</span><span
class="grade" style="display: none;"></span><span
class="placings">2178</span><span
class="besttime">26.41</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Leon Brazendale</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">BIG KID</span><span
class="grade" style="display: none;"></span><span
class="placings">1348</span><span
class="besttime">26.27</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Graeme Moate</span></div ></div></div><div><div
id="racename">Race No. 10<span
class="rname">Peace Gift Division3</span><span
class="rtime">10:35 PM</span></div><div
class="summary">5 event over 461  metres at Hobart Of $1,905 Prizemoney. <br
/>1st: $1,335 2nd: $380 3rd: $190.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">TOM TOM DRUM</span><span
class="grade" style="display: none;"></span><span
class="placings">5737</span><span
class="besttime">26.55</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Darren Critchley</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">HIGH TREASON</span><span
class="grade" style="display: none;"></span><span
class="placings">5135</span><span
class="besttime">25.90</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Edward Medhurst</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">FAMILY DIGGER</span><span
class="grade" style="display: none;"></span><span
class="placings">263</span><span
class="besttime">26.54</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jamie Devine</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">HAT TRICK BABE</span><span
class="grade" style="display: none;"></span><span
class="placings">4256</span><span
class="besttime">26.31</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Bullock</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">SHE'S OURS</span><span
class="grade" style="display: none;"></span><span
class="placings">3626</span><span
class="besttime">26.31</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Leon Brazendale</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">SHEZ IMPETUOUS</span><span
class="grade" style="display: none;"></span><span
class="placings">1311</span><span
class="besttime">26.21</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Russell Watts</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">AKINFENWA</span><span
class="grade" style="display: none;"></span><span
class="placings">1275</span><span
class="besttime">26.50</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Graeme Moate</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">ROCK ON ROLLA</span><span
class="grade" style="display: none;"></span><span
class="placings">4582</span><span
class="besttime">26.16</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Bullock</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">SATIN STYLE</span><span
class="grade" style="display: none;"></span><span
class="placings">4612</span><span
class="besttime">26.34</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Bullock</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">WHITEMORE HAWKE</span><span
class="grade" style="display: none;"></span><span
class="placings">382</span><span
class="besttime">26.95</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Keith Nichols</span></div ></div></div></div></p><style>@media only screen and (min-device-width : 320px) and (max-device-width : 480px){#sortable th:first-child+th{display:none}#sortable td:first-child+td{display:none}#sortable th:first-child+th+th{display:none}#sortable td:first-child+td+td{display:none}#sortable th:first-child+th+th+th{display:none}#sortable td:first-child+td+td+td{display:none}</style></div><div
id="livefyre-comments"></div><div
class="relsection"><h2>More Australian Greyhound Racing News &amp; Betting Coverage Of <a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-fields/tasmanian-fields/hobart-fields" rel="category tag">Hobart Fields</a></h2><div
style="margin-left:-14px;"><ul
class="relpostul"><li>
<span
class="relpostimg">
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-9-february-2017-8/85909">
<img
class="post-image-top" border="0" src="https://www.australianracinggreyhound.com/images/default.png" alt="Thursday, 9 February 2017" title="Thursday, 9 February 2017" />
</a>
</span>
<a
class="relposttext" href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-9-february-2017-8/85909">Thursday, 9 February 2017</a></li><li>
<span
class="relpostimg">
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-2-february-2017/85664">
<img
class="post-image-top" border="0" src="https://www.australianracinggreyhound.com/images/default.png" alt="Thursday, 2 February 2017" title="Thursday, 2 February 2017" />
</a>
</span>
<a
class="relposttext" href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-2-february-2017/85664">Thursday, 2 February 2017</a></li><li>
<span
class="relpostimg">
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-26-january-2017/85444">
<img
class="post-image-top" border="0" src="https://www.australianracinggreyhound.com/images/default.png" alt="Thursday, 26 January 2017" title="Thursday, 26 January 2017" />
</a>
</span>
<a
class="relposttext" href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-26-january-2017/85444">Thursday, 26 January 2017</a></li><li>
<span
class="relpostimg">
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-19-january-2017-9/85301">
<img
class="post-image-top" border="0" src="https://www.australianracinggreyhound.com/images/default.png" alt="Thursday, 19 January 2017" title="Thursday, 19 January 2017" />
</a>
</span>
<a
class="relposttext" href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-19-january-2017-9/85301">Thursday, 19 January 2017</a></li></ul></div></div></div><div
class="rgt_col" style="padding:0 2px 0 0"><div
id="sidebar"><div
id="widget-area" class="widget-area" role="complementary"><li
id="text-3" class="widget-container widget_text"><h3 class="widget-title">Free Bookie Bonuses</h3><div
class="textwidget"><a
href="https://www.australianracinggreyhound.com/go/crownbet/" target="_blank" title="Crownbet Free Bet" alt="Crownbet bonus"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/11/Crownbet500320x113.png" alt="Crownbet bonus"  title="Crownbet Free Bet" height="113px" width="320px">
<a
href="https://www.australianracinggreyhound.com/go/sportsbet/" target="_blank" title="Sportsbet Free Bet" alt="Sportsbet bonus"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/10/sportsbet-go.png" alt="Sportsbet bonus"  title="Sportsbet Free Bet" height="113px" width="320px">
<a
href="https://www.australianracinggreyhound.com/go/william-hill/" target="_blank" title="William Hill Free Bet" alt="William Hill bonus"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/10/willhill-go.png" alt="William Hill bonus"  title="William Hill Free Bet"height="113px" width="320px">
<a
href="https://www.australianracinggreyhound.com/go/bet365/" target="_blank" title="Bet365Free Bet" alt="Bet365bonus"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/10/bet365-go.png" alt="Bet365 bonus"  title="Bet365 Free Bet" height="113px" width="320px">
<a
href="https://www.australianracinggreyhound.com/go/luxbet/" target="_blank" title="Luxbet Free Bet" alt="Luxbet bonus"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/10/luxbet-go.png" alt="Luxbet bonus"  title="Luxbet Free Bet" height="113px" width="320px">
<a
href="https://www.australianracinggreyhound.com/go/palmerbet/" target="_blank" title="Palmerbet Free Bet" alt="Palmerbet bonus"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/10/palmerbet-go.png" alt="Palmer bonus" title="Palmerbet Free Bet" height="113px" width="320px"></div></li><li
id="text-2" class="widget-container widget_text"><div
class="textwidget">            <a
class="twitter-timeline"  href="https://twitter.com/GreyhoundRacing" data-widget-id="619528262654513152">Tweets by @GreyhoundRacing</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></li><li
id="execphp-4" class="widget-container widget_execphp"><h3 class="widget-title">Todays Greyhound Racing</h3><div
class="execphpwidget"><ul><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default52.png" alt="Friday, 10 February 2017" title="Friday, 10 February 2017" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/cairns-fields/friday-10-february-2017-12/85994" rel="bookmark">Cairns Fields for Friday, 10 February 2017</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default104.png" alt="Friday, 10 February 2017" title="Friday, 10 February 2017" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/friday-10-february-2017-11/85957" rel="bookmark">Mandurah Fields for Friday, 10 February 2017</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default121.png" alt="Friday, 10 February 2017" title="Friday, 10 February 2017" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/richmond-fields/friday-10-february-2017-10/85940" rel="bookmark">Richmond Fields for Friday, 10 February 2017</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default129.png" alt="Friday, 10 February 2017" title="Friday, 10 February 2017" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/wagga-wagga-fields/friday-10-february-2017-9/85938" rel="bookmark">Wagga Wagga Fields for Friday, 10 February 2017</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default139.png" alt="Friday, 10 February 2017" title="Friday, 10 February 2017" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/the-gardens-fields/friday-10-february-2017-8/85936" rel="bookmark">The Gardens Fields for Friday, 10 February 2017</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default48.png" alt="Friday, 10 February 2017" title="Friday, 10 February 2017" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/casino-fields/friday-10-february-2017-7/85934" rel="bookmark">Casino Fields for Friday, 10 February 2017</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default8.png" alt="Friday, 10 February 2017" title="Friday, 10 February 2017" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/bendigo-fields/friday-10-february-2017-6/85916" rel="bookmark">Bendigo Fields for Friday, 10 February 2017</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default79.png" alt="Friday, 10 February 2017" title="Friday, 10 February 2017" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/strathalbyn-fields/friday-10-february-2017-5/85899" rel="bookmark">Strathalbyn Fields for Friday, 10 February 2017</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default114.png" alt="Friday, 10 February 2017" title="Friday, 10 February 2017" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/ipswich-fields/friday-10-february-2017-4/85891" rel="bookmark">Ipswich Fields for Friday, 10 February 2017</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default25.png" alt="Friday, 10 February 2017" title="Friday, 10 February 2017" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/geelong-fields/friday-10-february-2017-3/85875" rel="bookmark">Geelong Fields for Friday, 10 February 2017</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default94.png" alt="Friday, 10 February 2017" title="Friday, 10 February 2017" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/traralgon-fields/friday-10-february-2017-2/85873" rel="bookmark">Traralgon Fields for Friday, 10 February 2017</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default124.png" alt="Friday, 10 February 2017" title="Friday, 10 February 2017" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/healesville-fields/friday-10-february-2017/85862" rel="bookmark">Healesville Fields for Friday, 10 February 2017</a></li></ul></div></li><li
id="execphp-7" class="widget-container widget_execphp"><h3 class="widget-title">Latest Greyhound Fields</h3><div
class="execphpwidget"><div><ul
class="domtabs"><li><a
href="#t1">Vic</a></li><li><a
href="#t2">NSW</a></li><li><a
href="#t3">Qld</a></li><li><a
href="#t4">TAS</a></li><li><a
href="#t5">SA</a></li><li><a
href="#t6">WA</a></li><li><a
href="#t7">NT</a></li><li><a
href="#t11">ACT</a></li><li><a
href="#t8">NZ</a></li></ul><h3><a
name="t1" id="t1">Latest Victorian Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/cranbourne-fields/wednesday-15-february-2017-2/86061" rel="bookmark">Cranbourne Fields for Wednesday, 15 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/bendigo-fields/wednesday-15-february-2017/86055" rel="bookmark">Bendigo Fields for Wednesday, 15 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/warrnambool-fields/tuesday-14-february-2017-7/86039" rel="bookmark">Warrnambool Fields for Tuesday, 14 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/warragul-fields/tuesday-14-february-2017-6/86033" rel="bookmark">Warragul Fields for Tuesday, 14 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/geelong-fields/tuesday-14-february-2017-5/86029" rel="bookmark">Geelong Fields for Tuesday, 14 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/shepparton-fields/monday-13-february-2017-9/86027" rel="bookmark">Shepparton Fields for Monday, 13 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/traralgon-fields/monday-13-february-2017-8/86015" rel="bookmark">Traralgon Fields for Monday, 13 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/sandown-fields/sunday-12-february-2017-7/85998" rel="bookmark">Sandown Fields for Sunday, 12 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/ballarat-fields/monday-13-february-2017-4/85990" rel="bookmark">Ballarat Fields for Monday, 13 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/sale-fields/sunday-12-february-2017-5/85976" rel="bookmark">Sale Fields for Sunday, 12 February 2017</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields" alt="Victorian Greyhound Racing Fields" > More Victorian Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t2" id="t2">Latest New South Wales Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/gosford-fields/tuesday-14-february-2017-4/86021" rel="bookmark">Gosford Fields for Tuesday, 14 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/goulburn-fields/tuesday-14-february-2017-2/86017" rel="bookmark">Goulburn Fields for Tuesday, 14 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/young-fields/saturday-11-february-2017-10/85992" rel="bookmark">Young Fields for Saturday, 11 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/wauchope-fields/saturday-11-february-2017-9/85984" rel="bookmark">Wauchope Fields for Saturday, 11 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/nowra-fields/monday-13-february-2017-3/85982" rel="bookmark">Nowra Fields for Monday, 13 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/bathurst-fields/monday-13-february-2017-2/85980" rel="bookmark">Bathurst Fields for Monday, 13 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/armidale-fields/saturday-11-february-2017-6/85944" rel="bookmark">Armidale Fields for Saturday, 11 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/bulli-fields/saturday-11-february-2017-5/85942" rel="bookmark">Bulli Fields for Saturday, 11 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/richmond-fields/friday-10-february-2017-10/85940" rel="bookmark">Richmond Fields for Friday, 10 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/wagga-wagga-fields/friday-10-february-2017-9/85938" rel="bookmark">Wagga Wagga Fields for Friday, 10 February 2017</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields" alt="New South Wales Greyhound Racing Fields" > More New South Wales Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t3" id="t3">Latest Queensland Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/townsville-fields/tuesday-14-february-2017-9/86043" rel="bookmark">Townsville Fields for Tuesday, 14 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/ipswich-fields/tuesday-14-february-2017-8/86041" rel="bookmark">Ipswich Fields for Tuesday, 14 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/capalaba-fields/saturday-11-february-2017-12/86031" rel="bookmark">Capalaba Fields for Saturday, 11 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/bundaberg-fields/saturday-11-february-2017-11/86002" rel="bookmark">Bundaberg Fields for Saturday, 11 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/albion-park-fields/monday-13-february-2017-5/86000" rel="bookmark">Albion Park Fields for Monday, 13 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/cairns-fields/friday-10-february-2017-12/85994" rel="bookmark">Cairns Fields for Friday, 10 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/albion-park-fields/sunday-12-february-2017-2/85955" rel="bookmark">Albion Park Fields for Sunday, 12 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/ipswich-fields/saturday-11-february-2017-7/85946" rel="bookmark">Ipswich Fields for Saturday, 11 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/ipswich-fields/friday-10-february-2017-4/85891" rel="bookmark">Ipswich Fields for Friday, 10 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/albion-park-fields/thursday-9-february-2017-5/85889" rel="bookmark">Albion Park Fields for Thursday, 9 February 2017</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/queensland-fields" alt="Queensland Greyhound Racing Fields" > More Queensland Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t4" id="t4">Latest Tasmanian Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-16-february-2017/86063" rel="bookmark">Hobart Fields for Thursday, 16 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/devonport-fields/tuesday-14-february-2017/85996" rel="bookmark">Devonport Fields for Tuesday, 14 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/launceston-fields/monday-13-february-2017/85961" rel="bookmark">Launceston Fields for Monday, 13 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-9-february-2017-8/85909" rel="bookmark">Hobart Fields for Thursday, 9 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/devonport-fields/tuesday-7-february-2017-8/85907" rel="bookmark">Devonport Fields for Tuesday, 7 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-2-february-2017/85664" rel="bookmark">Hobart Fields for Thursday, 2 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/devonport-fields/tuesday-31-january-2017/85595" rel="bookmark">Devonport Fields for Tuesday, 31 January 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/launceston-fields/monday-30-january-2017/85570" rel="bookmark">Launceston Fields for Monday, 30 January 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-26-january-2017/85444" rel="bookmark">Hobart Fields for Thursday, 26 January 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/devonport-fields/tuesday-24-january-2017/85355" rel="bookmark">Devonport Fields for Tuesday, 24 January 2017</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/tasmanian-fields" alt="Tasmanian Greyhound Racing Fields" > More Tasmanian Greyhound Racing Fields  </a></span>
<br/></div><div
style="display: none;"><h3><a
name="t5" id="t5">Latest South Australian Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/gawler-fields/tuesday-14-february-2017-11/86048" rel="bookmark">Gawler Fields for Tuesday, 14 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/angle-park-fields/monday-13-february-2017-7/86007" rel="bookmark">Angle Park Fields for Monday, 13 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/gawler-fields/sunday-12-february-2017-3/85963" rel="bookmark">Gawler Fields for Sunday, 12 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/mount-gambier-fields/sunday-12-february-2017/85948" rel="bookmark">Mount Gambier Fields for Sunday, 12 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/strathalbyn-fields/friday-10-february-2017-5/85899" rel="bookmark">Strathalbyn Fields for Friday, 10 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/angle-park-fields/thursday-9-february-2017-6/85897" rel="bookmark">Angle Park Fields for Thursday, 9 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/angle-park-fields/wednesday-8-february-2017-7/85895" rel="bookmark">Angle Park Fields for Wednesday, 8 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/angle-park-fields/tuesday-7-february-2017-6/85893" rel="bookmark">Angle Park Fields for Tuesday, 7 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/mount-gambier-fields/friday-3-february-2017-5/85735" rel="bookmark">Mount Gambier Fields for Friday, 3 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/angle-park-fields/thursday-2-february-2017-9/85726" rel="bookmark">Angle Park Fields for Thursday, 2 February 2017</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/south-australian-fields" alt="South Australian Greyhound Racing Fields" > More South Australian Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t6" id="t6">Latest West Australian Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/tuesday-14-february-2017-10/86045" rel="bookmark">Mandurah Fields for Tuesday, 14 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/cannington-fields/monday-13-february-2017-6/86004" rel="bookmark">Cannington Fields for Monday, 13 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/cannington-fields/saturday-11-february-2017-8/85959" rel="bookmark">Cannington Fields for Saturday, 11 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/friday-10-february-2017-11/85957" rel="bookmark">Mandurah Fields for Friday, 10 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-9-february-2017-7/85905" rel="bookmark">Mandurah Fields for Thursday, 9 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/cannington-fields/wednesday-8-february-2017-8/85903" rel="bookmark">Cannington Fields for Wednesday, 8 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/tuesday-7-february-2017-7/85901" rel="bookmark">Mandurah Fields for Tuesday, 7 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-2-february-2017-10/85728" rel="bookmark">Mandurah Fields for Thursday, 2 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/cannington-fields/wednesday-1-february-2017-5/85671" rel="bookmark">Cannington Fields for Wednesday, 1 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/tuesday-31-january-2017-3/85626" rel="bookmark">Mandurah Fields for Tuesday, 31 January 2017</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/west-australian-fields" alt="West Australian Greyhound Racing Fields" > More West Australian Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t7" id="t7">Latest Northern Territory Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/sunday-4-december-2016-8/83918" rel="bookmark">Winellie Park Fields for Sunday, 4 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-11th-september-2009-9/17286" rel="bookmark">Winellie Park Fields for Friday 11th September 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-4th-september-2009-8/16953" rel="bookmark">Winellie Park Fields for Friday 4th September 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-28th-august-2009-9/16796" rel="bookmark">Winellie Park Fields for Friday 28th August 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-21st-august-2009-9/16630" rel="bookmark">Winellie Park Fields for Friday 21st August 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-14th-august-2009-9/16226" rel="bookmark">Winellie Park Fields for Friday 14th August 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-7th-august-2009-9/16224" rel="bookmark">Winellie Park Fields for Friday 7th August 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-31st-july-2009-5/15733" rel="bookmark">Winellie Park Fields for Friday 31st July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/monday-27th-june-2009/15517" rel="bookmark">Winellie Park Fields for Monday 27th June 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-17th-july-2009-9/15359" rel="bookmark">Winellie Park Fields for Friday 17th July 2009</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/northern-territory-fields" alt="Northern Territory Greyhound Racing Fields" > More Northern Territory Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t8" id="t8">Latest New Zealand Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/hatrick-wanganui-fields/wednesday-15th-july-2009-5/15120" rel="bookmark">Hatrick (Wanganui) Fields for Wednesday 15th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/addington-christchurch-fields/tuesday-14th-july-2009-10/15118" rel="bookmark">Addington (Christchurch) Fields for Tuesday 14th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/manawatu-palmerston-north-fields/monday-13th-july-2009-9/15116" rel="bookmark">Manawatu (Palmerston North) Fields for Monday 13th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/manukau-auckland-fields/sunday-12th-july-2009-6/15114" rel="bookmark">Manukau (Auckland) Fields for Sunday 12th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/hatrick-wanganui-fields/friday-10th-july-2009-10/15022" rel="bookmark">Hatrick (Wanganui) Fields for Friday 10th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/addington-christchurch-fields/thursday-9th-july-2009-10/14979" rel="bookmark">Addington (Christchurch) Fields for Thursday 9th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/cambridge-waikato-fields/thursday-9th-july-2009-9/14977" rel="bookmark">Cambridge (Waikato) Fields for Thursday 9th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/hatrick-wanganui-fields/wednesday-8th-july-2009-8/14933" rel="bookmark">Hatrick (Wanganui) Fields for Wednesday 8th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/addington-christchurch-fields/tuesday-7th-july-2009-10/14931" rel="bookmark">Addington (Christchurch) Fields for Tuesday 7th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/manawatu-palmerston-north-fields/monday-6th-july-2009-8/14863" rel="bookmark">Manawatu (Palmerston North) Fields for Monday 6th July 2009</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields" alt="New Zealand Greyhound Racing Fields" > More New Zealand Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t11" id="t11">Latest Canberra Greyhound Racing Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-12-february-2017-6/85978" rel="bookmark">Canberra Fields for Sunday, 12 February 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-29-january-2017-5/85576" rel="bookmark">Canberra Fields for Sunday, 29 January 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-22-january-2017-5/85349" rel="bookmark">Canberra Fields for Sunday, 22 January 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-15-january-2017-6/85203" rel="bookmark">Canberra Fields for Sunday, 15 January 2017</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-18-december-2016-7/84455" rel="bookmark">Canberra Fields for Sunday, 18 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-11-december-2016-4/84180" rel="bookmark">Canberra Fields for Sunday, 11 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-4-december-2016-7/83896" rel="bookmark">Canberra Fields for Sunday, 4 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-27-november-2016-8/83696" rel="bookmark">Canberra Fields for Sunday, 27 November 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-20-november-2016-3/83448" rel="bookmark">Canberra Fields for Sunday, 20 November 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-13-november-2016-46/83204" rel="bookmark">Canberra Fields for Sunday, 13 November 2016</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/act-fields" alt="Canberra Greyhound Racing Fields" > More Canberra Greyhound Racing Fields  </a></span></div></div></div></div></li></div></div></div><div
class="clear"></div></div></article></div></div></div> <script type="text/javascript">var livefyre_auth_loaded=false;</script> <script type="text/javascript">var load_livefyre_auth=function(){if(!livefyre_auth_loaded){Livefyre.require(['auth'],function(auth){auth.delegate(auth.createDelegate('http://livefyre.com'));});}
livefyre_auth_loaded=true;};</script> <script type="text/javascript">/*<![CDATA[*/var networkConfigComments={network:"livefyre.com"};var convConfigComments86063={siteId:"341639",articleId:86063,el:"livefyre-comments",collectionMeta:"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ1cmwiOiJodHRwczpcL1wvd3d3LmF1c3RyYWxpYW5yYWNpbmdncmV5aG91bmQuY29tXC9hdXN0cmFsaWFuLWdyZXlob3VuZC1maWVsZHNcL3Rhc21hbmlhbi1maWVsZHNcL2hvYmFydC1maWVsZHNcL3RodXJzZGF5LTE2LWZlYnJ1YXJ5LTIwMTdcLzg2MDYzIiwidGl0bGUiOiJUaHVyc2RheSwgMTYgRmVicnVhcnkgMjAxNyIsImFydGljbGVJZCI6ODYwNjMsInRhZ3MiOlsiSG9iYXJ0Il0sInR5cGUiOiJsaXZlY29tbWVudHMifQ.JFUN0zOeRqyBCVTmgFDwkQWVUB1y3__zondn-oK2wDE",checksum:"25dcedf45fa31843390d416320b2125b"};if(typeof(liveCommentsConfig)!=='undefined'){convConfigComments86063=Livefyre.LFAPPS.lfExtend(liveCommentsConfig,convConfigComments86063);}
Livefyre.require(["fyre.conv#3"],function(ConvComments){load_livefyre_auth();new ConvComments(networkConfigComments,[convConfigComments86063],function(commentsWidget){var livecommentsListeners=Livefyre.LFAPPS.getAppEventListeners('livecomments');if(livecommentsListeners.length>0){for(var i=0;i<livecommentsListeners.length;i++){var livecommentsListener=livecommentsListeners[i];commentsWidget.on(livecommentsListener.eventName,livecommentsListener.callback);}}});});/*]]>*/</script><script type="text/javascript" data-lf-domain="livefyre.com" id="ncomments_js" src="https://cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js"></script><script type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=b8da9.js"></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=02e2e.js"></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/www.australianracinggreyhound.com\/wpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=9f6f7.js"></script> <style type="text/css"></style><div
id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#version=v2.3&xfbml=1"
fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script><script type="text/javascript" src="//vk.com/js/api/openapi.js?115"></script> <script type="text/javascript">VK.init({apiId:,onlyWidgets:true});</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script><script type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=e2924.js"></script> <script type="text/javascript">var essb_clicked_lovethis=false;var essb_love_you_message_thanks="Thank you for loving this.";var essb_love_you_message_loved="You already love this today.";var essb_lovethis=function(oInstance){if(essb_clicked_lovethis){alert(essb_love_you_message_loved);return;}var element=jQuery('.essb_'+oInstance);if(!element.length){return;}var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var cookie_set=essb_get_lovecookie("essb_love_"+instance_post_id);if(cookie_set){alert(essb_love_you_message_loved);return;}if(typeof(essb_settings)!="undefined"){jQuery.post(essb_settings.ajax_url,{'action':'essb_love_action','post_id':instance_post_id,'service':'love','nonce':essb_settings.essb3_nonce},function(data){if(data){alert(essb_love_you_message_thanks);}},'json');}essb_tracking_only('','love',oInstance,true);};var essb_get_lovecookie=function(name){var value="; "+document.cookie;var parts=value.split("; "+name+"=");if(parts.length==2)return parts.pop().split(";").shift();};var essb_window=function(oUrl,oService,oInstance){var element=jQuery('.essb_'+oInstance);var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";var wnd;var w=800;var h=500;if(oService=="twitter"){w=500;h=300;}var left=(screen.width/2)-(w/2);var top=(screen.height/2)-(h/2);if(oService=="twitter"){wnd=window.open(oUrl,"essb_share_window","height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left);}else{wnd=window.open(oUrl,"essb_share_window","height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left);}if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);var pollTimer=window.setInterval(function(){if(wnd.closed!==false){window.clearInterval(pollTimer);essb_smart_onclose_events(oService,instance_post_id);}},200);};var essb_self_postcount=function(oService,oCountID){if(typeof(essb_settings)!="undefined"){oCountID=String(oCountID);jQuery.post(essb_settings.ajax_url,{'action':'essb_self_postcount','post_id':oCountID,'service':oService,'nonce':essb_settings.essb3_nonce},function(data){if(data){}},'json');}};var essb_smart_onclose_events=function(oService,oPostID){if(typeof(essbasc_popup_show)=='function'){essbasc_popup_show();}if(typeof essb_acs_code=='function'){essb_acs_code(oService,oPostID);}};var essb_tracking_only=function(oUrl,oService,oInstance,oAfterShare){var element=jQuery('.essb_'+oInstance);if(oUrl==""){oUrl=document.URL;}var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);if(oAfterShare){essb_smart_onclose_events(oService,instance_post_id);}};var essb_pinterest_picker=function(oInstance){essb_tracking_only('','pinterest',oInstance);var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);};</script> <div
class="clear"></div></div><footer
id="footer" class="main-footer"><div
class="wrap-footer"><div
class="widgetarea"><div
class="copyright">
Copyright © 2007-2017</div><ul
id="menu-footer" class="bottom_nav"><li
id="menu-item-62821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62821"><a
href="https://www.australianracinggreyhound.com/contact/">Contact</a></li></ul>						<span
class="social_cont">
<a
target="_blank" href="http://www.twitter.com/greyhoundracing"><img
width="32" height="32" title="Twitter" alt="Twitter Icon" src="https://www.australianracinggreyhound.com/wpress/wp-content/themes/multi-purpose-theme/assets/images/social_2.png"></a>
<a
target="_blank" href="http://www.youtube.com/user/AustRacingGreyhound"><img
width="32" height="32" title="Youtube" alt="Youtube Icon" src="https://www.australianracinggreyhound.com/wpress/wp-content/themes/multi-purpose-theme/assets/images/social_3.png"></a>
</span></div></div></footer><footer
id="footerbottom" class="bottom-footer"><div
class="wrap-footer">
<span>Australian Racing Greyhound is owned and operated by a private company. This website does not have sponsorship, approval or affiliation with any Australian racing club,
nor any Australian sporting body, league, commission, club or association.</span></div>
</footer> <script type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=4a2ed.js"></script> <script>jQuery(document).ready(function(){jQuery(".various").fancybox({maxWidth:800,maxHeight:600,fitToView:true,autoSize:true,closeClick:false,openEffect:'none',closeEffect:'none'});});</script> <div
id="inline"><h2>Menu</h2><div
id="mobile-menu"><ul
id="nav" class="nav mobile-nav"><li
id="menu-item-63049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-63049"><a
href="https://www.australianracinggreyhound.com">Home</a></li><li
id="menu-item-63050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63050"><a
href="https://www.australianracinggreyhound.com/freebets">Free Bets</a></li><li
id="menu-item-63051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63051"><a
href="https://www.australianracinggreyhound.com/category/greyhound-racing-tips">Betting Tips</a></li><li
id="menu-item-63052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63052"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing">Racing News</a></li><li
id="menu-item-63055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63055"><a
href="https://www.australianracinggreyhound.com/betting">Betting</a></li><li
id="menu-item-63060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63060"><a
href="https://www.australianracinggreyhound.com/betting/sites/william-hill">William Hill Review</a></li><li
id="menu-item-63061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63061"><a
href="https://www.australianracinggreyhound.com/betting/sites/crownbet">CrownBet Review</a></li><li
id="menu-item-63062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63062"><a
href="https://www.australianracinggreyhound.com/betting/sites/sportsbet">Sportsbet Review</a></li><li
id="menu-item-63053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63053"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-fields">Race Fields</a></li><li
id="menu-item-63054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63054"><a
href="https://www.australianracinggreyhound.com/tag/stewards-inquiries">Stewards Inquiries</a></li><li
id="menu-item-63056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63056"><a
href="https://www.australianracinggreyhound.com/prizemoney-record">Top Dogs</a></li><li
id="menu-item-63057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63057"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing">Leading Trainers</a></li><li
id="menu-item-63058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63058"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing">Group Race</a></li><li
id="menu-item-63059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63059"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing">Tracks</a></li></ul></div></div> <script type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=61e5c.js"></script> <script>jQuery(document).ready(function(){jQuery('#image_gallery a').iLightBox({path:'horizontal',innerToolbar:true,overlay:{opacity:0.3},styles:{nextOffsetX:-45,prevOffsetX:-45},controls:{thumbnail:0,arrows:1,fullscreen:false}});});</script> </body></html>