<!DOCTYPE html><html
lang="en-US" class="no-js"><head><link
rel="stylesheet" type="text/css" href="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=2e32d.css" media="all" /><meta
charset="UTF-8"><meta
http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><title>Thursday, 29 December 2016
Mandurah Fields | Australian Greyhound Racing News &amp; Betting</title><link
rel="shortcut icon" type="image/x-icon" href="/favicon.png"><link
rel="profile" href="https://gmpg.org/xfn/11"><link
rel="pingback" href="https://www.australianracinggreyhound.com/wpress/xmlrpc.php"> <script defer type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=928c7.js"></script> <script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script> <link
href='https://fonts.googleapis.com/css?family=Roboto+Condensed' rel='stylesheet' type='text/css'><link
rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C600&#038;ver=4.1.1' type='text/css' media='all' /><style>#Logo{margin:28px 8px 0px 11px}#inline{display:none}</style><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@greyhoundracing"><meta
name="twitter:site" content="@greyhoundracing"><meta
name="twitter:title" content="Thursday, 29 December 2016"><meta
name="twitter:description" content="Greyhound Box Draw For Mandurah - Thursday, 29 December 2016Race No. 1$29 Thursday Buffet9:31 PMMY event over 302  metres at Mandurah Of $1,230 Prizemoney. 1st: $850 2nd: $255 3rd: $125. No.NameGr"><meta
name="twitter:image" content="http://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/07/AustralianRacingGreyhound.png"><link
rel='dns-prefetch' href='//cdn.livefyre.com' /><link
rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Australian Greyhound Racing News &amp; Betting &raquo; Feed" href="https://www.australianracinggreyhound.com/feed" /><link
rel="alternate" type="application/rss+xml" title="Australian Greyhound Racing News &amp; Betting &raquo; Comments Feed" href="https://www.australianracinggreyhound.com/comments/feed" /><link
rel="alternate" type="application/rss+xml" title="Australian Greyhound Racing News &amp; Betting &raquo; Thursday, 29 December 2016 Comments Feed" href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752/feed" /><meta
property="og:title" content=" Thursday, 29 December 2016 "/><meta
property="og:type" content="article"/><meta
property="og:url" content="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752"/><meta
property="og:site_name" content="Australian Racing Greyhound"/><meta
property="og:image" content="http://cdn.australianracinggreyhound.com/images/default7.png" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.australianracinggreyhound.com\/wpress\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='css3_grid_font_yanone-css'  href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz&#038;ver=5889be0244e3c8c8af5d070f70c5270b' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('https://www.australianracinggreyhound.com/wpress/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8}</style><link
rel='stylesheet' id='style-css'  href='https://www.australianracinggreyhound.com/wpress/wp-content/themes/multi-purpose-theme/style.css' type='text/css' media='all' /> <script defer type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=f8137.js"></script> <script type='text/javascript' src='https://cdn.livefyre.com/Livefyre.js'></script> <script type='text/javascript'>var configuration={"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};</script> <script type='text/javascript' src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js'></script> <script defer type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=1e15f.js"></script> <link
rel='https://api.w.org/' href='https://www.australianracinggreyhound.com/wp-json/' /><link
rel='prev' title='Friday, 30 December 2016' href='https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/strathalbyn-fields/friday-30-december-2016/84750' /><link
rel='shortlink' href='https://www.australianracinggreyhound.com/?p=84752' /><link
rel="alternate" type="application/json+oembed" href="https://www.australianracinggreyhound.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australianracinggreyhound.com%2Faustralian-greyhound-fields%2Fwest-australian-fields%2Fmandurah-fields%2Fthursday-29-december-2016-8%2F84752" /><link
rel="alternate" type="text/xml+oembed" href="https://www.australianracinggreyhound.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australianracinggreyhound.com%2Faustralian-greyhound-fields%2Fwest-australian-fields%2Fmandurah-fields%2Fthursday-29-december-2016-8%2F84752&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-52568422-3','auto');ga('send','pageview');</script> <script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.australianracinggreyhound.com/?wordfence_logHuman=1&hid=B223D5F2561ED6C92C0572BC28084AF6');/*]]>*/</script> <link
rel='canonical' href='https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752' /><meta
name="description" content="Greyhound Box Draw For Mandurah - Thursday, 29 December 2016  Race No. 1$29 Thursday Buffet9:31 PMMY event over 302  metres at Mandurah Of $1,230 Prizem..." /><style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{color:#777;content:"false";display:block;font-size:11px;font-weight:normal;text-align:center;text-transform:uppercase;margin-top:-5px}.essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big{text-align:center}.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{margin-top:0px}.essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{margin-top:0px}.essb_totalcount_item_before,.essb_totalcount_item_after{display:block !important}.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount{border:0px !important}.essb_counter_insidebeforename{margin-right:5px;font-weight:bold}.essb_width_columns_1 li{width:100%}.essb_width_columns_1 li a{width:92%}.essb_width_columns_2 li{width:49%}.essb_width_columns_2 li a{width:86%}.essb_width_columns_3 li{width:32%}.essb_width_columns_3 li a{width:80%}.essb_width_columns_4 li{width:24%}.essb_width_columns_4 li a{width:70%}.essb_width_columns_5 li{width:19.5%}.essb_width_columns_5 li a{width:60%}.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after{width:100%;text-align:left}.essb_network_align_center a{text-align:center}.essb_network_align_right .essb_network_name{float:right}</style> <script type="text/javascript">var essb_settings={"ajax_url":"https:\/\/www.australianracinggreyhound.com\/wpress\/wp-admin\/admin-ajax.php","essb3_nonce":"6dab71de45","essb3_plugin_url":"https:\/\/www.australianracinggreyhound.com\/wpress\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/www.australianracinggreyhound.com\/wpress\/","ajax_type":"","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"","post_id":84752};</script><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style></head><body
class="post-template-default single single-post postid-84752 single-format-standard"><div
class="wrap"><div
class="header"><div
class="header-container"><div
class="header-align"><div
class="logo">
<a
href="https://www.australianracinggreyhound.com" id="logo"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2015/03/logo.png" title="Australian Racing Greyhound" alt="Australian greyhound racing new, betting, tips and free bets" /></a></div>
<nav
role="navigation" class="navbar"><div
class="menu-overlay"><a
href="#inline" class="various"><span>Menu</span><span
class="menuarrow"></span></a></div>
</nav></div></div></div><div
class="mainmenu"><div
id="cssmenu" class="menu-secondary-menu-container"><ul
id="menu-secondary-menu" class="mainmenu"><li
id="menu-item-62822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a
href="https://www.australianracinggreyhound.com"><span>Home</span></a></li><li
id="menu-item-62823" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/freebets"><span>Free Bets</span></a></li><li
id="menu-item-62824" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/category/greyhound-racing-tips"><span>Betting Tips</span></a></li><li
id="menu-item-62825" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing"><span>Racing News</span></a></li><li
id="menu-item-62828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/betting"><span>Betting</span></a><ul><li
id="menu-item-62840" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/australian-greyhound-track-interference-statistics"><span>Greyhound Track Interference Statistics</span></a></li><li
id="menu-item-62841" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/sites"><span>Greyhound Betting Sites</span></a></li><li
id="menu-item-62842" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/sites/william-hill"><span>William Hill</span></a></li><li
id="menu-item-62843" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/sites/crownbet"><span>CrownBet</span></a></li><li
id="menu-item-62844" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/sites/sportsbet"><span>Sportsbet</span></a></li><li
id="menu-item-62845" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/sites/luxbet"><span>Luxbet</span></a></li><li
id="menu-item-62846" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/sites/bet365"><span>Bet365</span></a></li><li
id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/betting/types"><span>How to Bet</span></a></li><li
id="menu-item-62848" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/greyhound-betting-australian-greyhound-racing/greyhound-racing-tips"><span>Greyhound Tips</span></a></li></ul></li><li
id="menu-item-62826" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-fields"><span>Race Fields</span></a></li><li
id="menu-item-62827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/tag/stewards-inquiries"><span>Stewards Inquiries</span></a><ul><li
id="menu-item-62833" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/greyhound-racing-positive-swab-drug-classifications"><span>Positive Swab Drug Classifications</span></a></li><li
id="menu-item-62834" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/positive-swabs"><span>Positive Swabs</span></a></li><li
id="menu-item-62835" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/anabolic-steroids"><span>Anabolic Steroids</span></a></li><li
id="menu-item-62836" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/misconduct"><span>Misconduct</span></a></li><li
id="menu-item-62837" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/animal-welfare"><span>Animal Welfare</span></a></li><li
id="menu-item-62838" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/stewards-appeals"><span>Stewards Appeals</span></a></li><li
id="menu-item-62839" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/racing-integrity"><span>Racing Integrity</span></a></li></ul></li><li
id="menu-item-62829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/prizemoney-record"><span>Top Dogs</span></a><ul><li
id="menu-item-62854" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/prizemoney-record"><span>Australian Greyhound Racing Top Prizemoney Earning Records</span></a></li><li
id="menu-item-62855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Sprinters</span></a><ul><li
id="menu-item-62864" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/el-galo"><span>El Galo</span></a></li><li
id="menu-item-62865" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/miss-elly-mint"><span>Miss Elly Mint</span></a></li><li
id="menu-item-62866" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/velocette"><span>Velocette</span></a></li><li
id="menu-item-62867" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/eluthra"><span>Eluthra</span></a></li><li
id="menu-item-62868" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/fedex"><span>Fedex</span></a></li><li
id="menu-item-62869" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/digital-magic"><span>Digital Magic</span></a></li><li
id="menu-item-62870" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/mantra-lad"><span>Mantra Lad</span></a></li><li
id="menu-item-62871" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/dana-beatrice"><span>Dana Beatrice</span></a></li><li
id="menu-item-62872" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/birthday-boy"><span>Birthday Boy</span></a></li><li
id="menu-item-62873" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/high-earner"><span>High Earner</span></a></li><li
id="menu-item-62874" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/magnifique"><span>Magnifique</span></a></li><li
id="menu-item-62875" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/nova-surf"><span>Nova Surf</span></a></li><li
id="menu-item-62876" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/queen-lauryn"><span>Queen Lauryn</span></a></li><li
id="menu-item-62877" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/dyna-lachlan"><span>Dyna Lachlan</span></a></li><li
id="menu-item-62878" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/turanza-bale"><span>Turanza Bale</span></a></li><li
id="menu-item-62879" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/cindeen-shelby"><span>Cindeen Shelby</span></a></li><li
id="menu-item-62880" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/dyna-forte"><span>Dyna Forte</span></a></li><li
id="menu-item-62882" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/goodesy"><span>Goodesy</span></a></li><li
id="menu-item-62881" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/dashing-corsair"><span>Dashing Corsair</span></a></li><li
id="menu-item-62883" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/take-the-kitty"><span>Take the Kitty</span></a></li><li
id="menu-item-62884" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/gripen-bale"><span>Gripen Bale</span></a></li></ul></li><li
id="menu-item-62856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Stayers</span></a><ul><li
id="menu-item-62885" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/lilley-criminal"><span>Lilley Criminal</span></a></li><li
id="menu-item-62886" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/gunnadoo-magic"><span>Gunnadoo Magic</span></a></li><li
id="menu-item-62887" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/vintage-octane"><span>Vintage Octane</span></a></li><li
id="menu-item-62888" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/chinatown-lad"><span>Chinatown Lad</span></a></li><li
id="menu-item-62889" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/mantra-lad"><span>Mantra Lad</span></a></li><li
id="menu-item-62890" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/queen-lauryn"><span>Queen Lauryn</span></a></li><li
id="menu-item-62891" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/amity-bale"><span>Amity Balen</span></a></li><li
id="menu-item-62892" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/jarvis-bale"><span>Jarvis Bale</span></a></li></ul></li><li
id="menu-item-62857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Greyhound of the Year</span></a><ul><li
id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Australian Greyhound Of The Year</span></a><ul><li
id="menu-item-62899" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/australian-greyhound-racing/group-listed-greyhound-racing/el-galo-is-2008-australian-greyhound-of-the-year/11742"><span>2008 El Galo</span></a></li></ul></li><li
id="menu-item-62894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Victorian Greyhound Of The Year</span></a><ul><li
id="menu-item-62900" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/australian-greyhound-racing/victorian-greyhound-racing/el-galo-wins-2008-victorian-greyhound-of-the-year-amongst-controversy/8804"><span>2008 El Galo</span></a></li></ul></li><li
id="menu-item-62895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>New South Wales Greyhound Of The Year</span></a><ul><li
id="menu-item-62901" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/australian-greyhound-racing/new-south-wales-greyhound-racing/miagi-is-nsws-2008-greyhound-of-the-year/9629"><span>2008 Miagi</span></a></li></ul></li><li
id="menu-item-62896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Queensland Greyhound Of The Year</span></a><ul><li
id="menu-item-62902" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/australian-greyhound-racing/queensland-greyhound-racing/size-can-matter-named-2008-qld-greyhound-of-the-year/10146"><span>2008 Size Can Matter</span></a></li></ul></li><li
id="menu-item-62897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>West Australian Greyhound Of The Year</span></a><ul><li
id="menu-item-62903" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/australian-greyhound-racing/west-australian-greyhound-racing/elektra-crowned-2008-wa-greyhound-of-the-year/10136"><span>2008 Elektra</span></a></li></ul></li><li
id="menu-item-62898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>South Australian Greyhound Of The Year</span></a><ul><li
id="menu-item-62904" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/drink-driver"><span>2009 Drink Driver</span></a></li><li
id="menu-item-62905" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/quinton-bale"><span>2008 Quinton Bale</span></a></li></ul></li></ul></li><li
id="menu-item-62858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/tag/agra-rankings"><span>Australian Greyhound Ranking</span></a><ul><li
id="menu-item-62906" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/greyhound-of-the-month"><span>Australian Greyhound of the Month</span></a></li><li
id="menu-item-62907" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/run-of-the-month"><span>Australian Run of the Month</span></a></li><li
id="menu-item-62908" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/greyhound-rankings"><span>Australian Group Racing Greyhound Rankings</span></a></li><li
id="menu-item-62909" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/sire-rankings"><span>Australian Sire Rankings</span></a></li><li
id="menu-item-62910" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/dam-rankings"><span>Australian Dam Rankings</span></a></li></ul></li></ul></li><li
id="menu-item-62830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Leading Trainers</span></a><ul><li
id="menu-item-62859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/victorian-greyhound-racing"><span>Victorian Trainers</span></a><ul><li
id="menu-item-62911" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/darren-mcdonald"><span>Darren McDonald</span></a></li><li
id="menu-item-62912" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/jason-thompson"><span>Jason Thompson</span></a></li><li
id="menu-item-62913" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/graeme-bate"><span>Graeme Bate</span></a></li><li
id="menu-item-62914" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/robert-britton"><span>Robert Britton</span></a></li><li
id="menu-item-62915" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/john-galea"><span>John Galea</span></a></li><li
id="menu-item-62916" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/peter-giles"><span>Peter Giles</span></a></li><li
id="menu-item-62917" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/tina-womann"><span>Tina Womann</span></a></li><li
id="menu-item-62918" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/angela-langton"><span>Angela Langton</span></a></li><li
id="menu-item-62919" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/andrea-dailly"><span>Andrea Dailly</span></a></li><li
id="menu-item-62920" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/kelvyn-greenough"><span>Kelvyn Greenough</span></a></li><li
id="menu-item-62921" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/geoff-mitchell"><span>Geoff Mitchell</span></a></li></ul></li><li
id="menu-item-62860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/new-south-wales-greyhound-racing"><span>New South Wales Trainers</span></a><ul><li
id="menu-item-62922" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/anthony-azzopardi"><span>Anthony Azzopardi</span></a></li><li
id="menu-item-62923" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/sam-sultana"><span>Sam Sultana</span></a></li><li
id="menu-item-62925" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/john-finn"><span>John Finn</span></a></li><li
id="menu-item-62924" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/kristy-sultana"><span>Kristy Sultana</span></a></li><li
id="menu-item-62926" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/ken-cheetham"><span>Ken Cheetham</span></a></li><li
id="menu-item-62927" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/jason-mackay"><span>Jason Mackay</span></a></li><li
id="menu-item-62928" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/jodie-gilbert"><span>Jodie Gilbert</span></a></li><li
id="menu-item-62929" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/andy-lord"><span>Andy Lord</span></a></li></ul></li><li
id="menu-item-62861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/queensland-greyhound-racing"><span>Queensland Trainers</span></a><ul><li
id="menu-item-62930" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/christine-robartson"><span>Christine Robartson</span></a></li><li
id="menu-item-62931" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/tony-brett"><span>Tony Brett</span></a></li></ul></li></ul></li><li
id="menu-item-62831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Group Races</span></a><ul><li
id="menu-item-62932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing"><span>Group 1 Races</span></a><ul><li
id="menu-item-62936" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/silver-chief"><span>Silver Chief</span></a></li><li
id="menu-item-62937" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/adelaide-cup"><span>Adelaide Cup</span></a></li><li
id="menu-item-62938" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/association-cup"><span>Association Cup</span></a></li><li
id="menu-item-62939" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/national-futurity"><span>National Futurity</span></a></li><li
id="menu-item-62940" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/national-derby"><span>National Derby</span></a></li><li
id="menu-item-62941" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/temlee"><span>The Temlee</span></a></li><li
id="menu-item-62942" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/australian-cup"><span>Australian Cup</span></a></li><li
id="menu-item-62943" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/macro-meats-super-stayers"><span>Macro Meats Super Stayers</span></a></li><li
id="menu-item-62944" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/sky-galaxy"><span>Sky Galaxy</span></a></li><li
id="menu-item-62945" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/perth-cup"><span>Perth Cup</span></a></li><li
id="menu-item-62946" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/golden-easter-egg"><span>Golden Easter Egg</span></a></li><li
id="menu-item-62947" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/sandown-cup"><span>Sandown Cup</span></a></li><li
id="menu-item-62948" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/bgrc-gold-cup"><span>BGRC Gold Cup</span></a></li><li
id="menu-item-62949" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/the-laurels"><span>The Laurels</span></a></li><li
id="menu-item-62950" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/maturity-classic"><span>Maturity Classic</span></a></li><li
id="menu-item-62951" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/winter-carnival-cup"><span>Winter Carnival Cup</span></a></li><li
id="menu-item-62952" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/national-sprint-championship"><span>National Spring Championship</span></a></li><li
id="menu-item-62953" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/national-distance-championship"><span>National Distance Championship</span></a></li><li
id="menu-item-62954" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.australianracinggreyhound.com/tag/paws-of-thunder"><span>Paws of Thunder</span></a></li><li
id="menu-item-62955" class="menu-item menu-item-type- menu-item-object-custom"><a><span>The Topgun</span></a></li></ul></li></ul></li><li
id="menu-item-69943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"><a
href="https://www.australianracinggreyhound.com/tracks"><span>Tracks</span></a><ul><li
id="menu-item-69944" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.australianracinggreyhound.com/albion-park"><span>Albion Park</span></a></li><li
id="menu-item-69945" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.australianracinggreyhound.com/wentworth-park"><span>Wentworth Park</span></a></li></ul></li></ul></div></div><div
class="mainmenu-triangle"></div><div
id="breadcrumbs"><ul><li><a
href="https://www.australianracinggreyhound.com"><span
class="glyphicon glyphicon-home" aria-hidden="true"></span></a></li><li
class="separator"> &raquo;</li><li><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-fields/west-australian-fields/mandurah-fields" rel="category tag">Mandurah Fields</a></li><li
class="separator"> &raquo;</li><li>Thursday, 29 December 2016</li></ul></div><div
class="main_cont">
<article
id="post-84752" class="post-84752 post type-post status-publish format-standard hentry category-mandurah-fields"><div
class="title-alignment "><div
class="entry-title"><h1>Mandurah Fields for Thursday, 29 December 2016</h1></div><div
class="entry-meta"><div
class="left"><style>.meta-sep,.vcard{display:none}</style><meta
content="Friday 23rd December 2016" itemprop="datePublished"><span
class="glyphicon glyphicon-time padding-icon-right" aria-hidden="true"></span><span
class="updated">Friday 23rd December 2016</span> <span
class="meta-sep">by</span> <span
class="vcard author"><span
class=fn><a
href="https://www.australianracinggreyhound.com/author/greyhound-fields">Greyhound Fields</a></span></span><a
href="https://www.australianracinggreyhound.com/author/greyhound-fields" title="Posts by Greyhound Fields" class="author url fn" rel="author">Greyhound Fields</a><style>.vcard{display:none}</style></div></div></div><div
class="home2col" style="margin-bottom: 10px;"><div
class="left_col"><div
class="entry-content" itemprop="articleBody"><style>div.socialBuzzLine{float:left;position:relative;width:100%}</style><p><div
class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_metro-retina essb_1714039225 print-no" id="essb_displayed_shortcode_1714039225" data-essb-postid="84752" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752" data-essb-twitter-url="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752" data-essb-instance="1714039225"><ul
class="essb_links_list"><li
class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="left"><span
class="essb_totalcount essb_t_l" title="Total: "><span
class="essb_t_nb"></span></span></li><li
class="essb_item essb_link_facebook nolightbox"> <a
href="http://www.facebook.com/sharer/sharer.php?u=https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752&t=Thursday%2C+29+December+2016" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752&t=Thursday%2C+29+December+2016&#39;,&#39;facebook&#39;,&#39;1714039225&#39;); return false;" target="_blank" rel="nofollow" ><span
class="essb_icon"></span><span
class="essb_network_name">Facebook</span></a></li><li
class="essb_item essb_link_twitter nolightbox"> <a
href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Thursday%2C+29+December+2016&amp;url=https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752&amp;counturl=https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752&#39;,&#39;twitter&#39;,&#39;1714039225&#39;); return false;" target="_blank" rel="nofollow" ><span
class="essb_icon"></span><span
class="essb_network_name">Twitter</span></a></li><li
class="essb_item essb_link_google nolightbox"> <a
href="https://plus.google.com/share?url=https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752&#39;,&#39;google&#39;,&#39;1714039225&#39;); return false;" target="_blank" rel="nofollow" ><span
class="essb_icon"></span><span
class="essb_network_name">Google+</span></a></li><li
class="essb_item essb_link_linkedin nolightbox"> <a
href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Thursday%2C+29+December+2016&amp;url=https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Thursday%2C+29+December+2016&amp;url=https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752&#39;,&#39;linkedin&#39;,&#39;1714039225&#39;); return false;" target="_blank" rel="nofollow" ><span
class="essb_icon"></span><span
class="essb_network_name">LinkedIn</span></a></li><li
class="essb_item essb_link_pinterest nolightbox"> <a
href="#" title="" onclick="essb_pinterest_picker(&#39;1714039225&#39;); return false;" target="_blank" rel="nofollow" ><span
class="essb_icon"></span><span
class="essb_network_name">Pinterest</span></a></li></ul></div></p><p><div></p><h2>Greyhound Box Draw For Mandurah - Thursday, 29 December 2016</h2><div><div
id="racename">Race No. 1<span
class="rname">$29 Thursday Buffet</span><span
class="rtime">9:31 PM</span></div><div
class="summary">MY event over 302  metres at Mandurah Of $1,230 Prizemoney. <br
/>1st: $850 2nd: $255 3rd: $125.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">FREEWAY BURST</span><span
class="grade" style="display: none;"></span><span
class="placings">5</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Keith Harding</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">SUMMER SUPREME</span><span
class="grade" style="display: none;"></span><span
class="placings">6362</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jim Rennick</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">RAWLINNA FRED</span><span
class="grade" style="display: none;"></span><span
class="placings">3743</span><span
class="besttime">18.48</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Rod Noden</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">ELKEENA</span><span
class="grade" style="display: none;"></span><span
class="placings">-</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Worthington</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">TRAMPUS GUNDI</span><span
class="grade" style="display: none;"></span><span
class="placings">-</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Christine Bennett</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">LILLITH</span><span
class="grade" style="display: none;"></span><span
class="placings">-</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Eric Campana</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">SIN CITY MILO</span><span
class="grade" style="display: none;"></span><span
class="placings">-</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Worthington</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">FREEZONE</span><span
class="grade" style="display: none;"></span><span
class="placings">5</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jen Thompson</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">TESSALLATE</span><span
class="grade" style="display: none;"></span><span
class="placings">628</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jen Thompson</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">VENICIA</span><span
class="grade" style="display: none;"></span><span
class="placings">8</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jim Rennick</span></div ></div></div><div><div
id="racename">Race No. 2<span
class="rname">Mandurah Mail</span><span
class="rtime">9:49 PM</span></div><div
class="summary">5Y event over 302  metres at Mandurah Of $1,375 Prizemoney. <br
/>1st: $950 2nd: $285 3rd: $140.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">TOPPER DIOR</span><span
class="grade" style="display: none;"></span><span
class="placings">7257</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jodie Lakin</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">MAGIC MUNDY</span><span
class="grade" style="display: none;"></span><span
class="placings">6385</span><span
class="besttime">17.16</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Worthington</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">MAJESTIC MIA</span><span
class="grade" style="display: none;"></span><span
class="placings">6111</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Cosi Dagostino</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">BEYOND RESOLVE</span><span
class="grade" style="display: none;"></span><span
class="placings">6653</span><span
class="besttime">17.21</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Vince Reid</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">DUMB BULLETT</span><span
class="grade" style="display: none;"></span><span
class="placings">3252</span><span
class="besttime">17.16</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Worthington</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">WHIM WHAM BAM</span><span
class="grade" style="display: none;"></span><span
class="placings">6567</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Graeme Hall</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">DOTTIE TUCKER</span><span
class="grade" style="display: none;"></span><span
class="placings">4124</span><span
class="besttime">17.29</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Wayne Rose</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">SUNSET INDI</span><span
class="grade" style="display: none;"></span><span
class="placings">3732</span><span
class="besttime">17.21</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">David Hobby</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">PALASADE</span><span
class="grade" style="display: none;"></span><span
class="placings">8876</span><span
class="besttime">18.19</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">John Righetti</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">COMMANDER JAYJAY</span><span
class="grade" style="display: none;"></span><span
class="placings">1365</span><span
class="besttime">17.45</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Tony Williams</span></div ></div></div><div><div
id="racename">Race No. 3<span
class="rname">Primetrophies.com.au</span><span
class="rtime">10:13 PM</span></div><div
class="summary">6Y event over 302  metres at Mandurah Of $1,305 Prizemoney. <br
/>1st: $900 2nd: $270 3rd: $135.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">OUTA LINE</span><span
class="grade" style="display: none;"></span><span
class="placings">6437</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Rod Noden</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">TEE GUNDI</span><span
class="grade" style="display: none;"></span><span
class="placings">8482</span><span
class="besttime">17.38</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Christine Bennett</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">COUTINHO</span><span
class="grade" style="display: none;"></span><span
class="placings">6726</span><span
class="besttime">17.82</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Rod Noden</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">EPIC OBSESSION</span><span
class="grade" style="display: none;"></span><span
class="placings">5634</span><span
class="besttime">17.04</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Wayne Rose</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">NEAT ALRIGHT</span><span
class="grade" style="display: none;"></span><span
class="placings">5223</span><span
class="besttime">17.22</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Shane Beard</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">LOW TIDE</span><span
class="grade" style="display: none;"></span><span
class="placings">8555</span><span
class="besttime">17.29</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Worthington</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">ACCREDITATION</span><span
class="grade" style="display: none;"></span><span
class="placings">6844</span><span
class="besttime">17.09</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Worthington</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">SUZIE'S ENTITY</span><span
class="grade" style="display: none;"></span><span
class="placings">4456</span><span
class="besttime">17.44</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Rod Noden</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">PEPPER SALT</span><span
class="grade" style="display: none;"></span><span
class="placings">5877</span><span
class="besttime">17.83</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Rod Noden</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">MITZY'S CHAPTA</span><span
class="grade" style="display: none;"></span><span
class="placings">8448</span><span
class="besttime">17.39</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Graham Ellis</span></div ></div></div><div><div
id="racename">Race No. 4<span
class="rname">Npb Security</span><span
class="rtime">10:34 PM</span></div><div
class="summary">5Y event over 405  metres at Mandurah Of $1,375 Prizemoney. <br
/>1st: $950 2nd: $285 3rd: $140.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">TRIPLE CROWN DRE</span><span
class="grade" style="display: none;"></span><span
class="placings">5126</span><span
class="besttime">22.88</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Tim Mullany</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">BONBIE BLITZ</span><span
class="grade" style="display: none;"></span><span
class="placings">8811</span><span
class="besttime">22.75</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Frank Bonte</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">BUZZARD</span><span
class="grade" style="display: none;"></span><span
class="placings">7671</span><span
class="besttime">23.01</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Ernie Alldrick</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">ROBBIE'S ENTITY</span><span
class="grade" style="display: none;"></span><span
class="placings">1223</span><span
class="besttime">23.16</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">James Jeffries</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">FAST DANCER</span><span
class="grade" style="display: none;"></span><span
class="placings">3112</span><span
class="besttime">22.96</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Choules</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">ULTIMATE WINGMAN</span><span
class="grade" style="display: none;"></span><span
class="placings">2643</span><span
class="besttime">22.99</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Ben Abercrombie</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">ATTILIUS</span><span
class="grade" style="display: none;"></span><span
class="placings">3633</span><span
class="besttime">22.93</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Eric Campana</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">PAUL</span><span
class="grade" style="display: none;"></span><span
class="placings">X862</span><span
class="besttime">22.96</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Darren Rowe</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">KURO LOU</span><span
class="grade" style="display: none;"></span><span
class="placings">4457</span><span
class="besttime">23.30</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Brad Cook</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">MILLY'S WAY</span><span
class="grade" style="display: none;"></span><span
class="placings">2234</span><span
class="besttime">23.02</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Scott</span></div ></div></div><div><div
id="racename">Race No. 5<span
class="rname">Elders Insurance Call Justin</span><span
class="rtime">10:53 PM</span></div><div
class="summary">NOVY event over 405  metres at Mandurah Of $1,375 Prizemoney. <br
/>1st: $950 2nd: $285 3rd: $140.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">WEST ON LIAM</span><span
class="grade" style="display: none;"></span><span
class="placings">6123</span><span
class="besttime">22.92</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Chris Halse</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">WHERE'S DINO</span><span
class="grade" style="display: none;"></span><span
class="placings">7476</span><span
class="besttime">23.81</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Graeme Hall</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">BONBIE LASS</span><span
class="grade" style="display: none;"></span><span
class="placings">3764</span><span
class="besttime">23.31</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Frank Bonte</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">LAYTOWN</span><span
class="grade" style="display: none;"></span><span
class="placings">1654</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Worthington</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">YUUP</span><span
class="grade" style="display: none;"></span><span
class="placings">3213</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Steve Shinners</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">WILMA GUNDI</span><span
class="grade" style="display: none;"></span><span
class="placings">3243</span><span
class="besttime">23.02</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Christine Bennett</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">LADY ZELLWEGER</span><span
class="grade" style="display: none;"></span><span
class="placings">4641</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Choules</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">BENDEN MONELLI</span><span
class="grade" style="display: none;"></span><span
class="placings">4127</span><span
class="besttime">23.14</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">David Hobby</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">GO GETTEM CORKY</span><span
class="grade" style="display: none;"></span><span
class="placings">6135</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Ben Abercrombie</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">WHO'S GOT MONEY</span><span
class="grade" style="display: none;"></span><span
class="placings">1665</span><span
class="besttime">23.13</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Darren Rowe</span></div ></div></div><div><div
id="racename">Race No. 6<span
class="rname">Nye Fireworks @ Cannington</span><span
class="rtime">11:12 PM</span></div><div
class="summary">NOVY event over 405  metres at Mandurah Of $1,375 Prizemoney. <br
/>1st: $950 2nd: $285 3rd: $140.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">AUSSIE OZZY OSTI</span><span
class="grade" style="display: none;"></span><span
class="placings">3143</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Steve Van De Klashorst</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">WEST ON DAISY</span><span
class="grade" style="display: none;"></span><span
class="placings">3314</span><span
class="besttime">22.92</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Neville Smith</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">UNCLE PANDORA</span><span
class="grade" style="display: none;"></span><span
class="placings">3662</span><span
class="besttime">23.13</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Tim Mullany</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">ANNA MONELLI</span><span
class="grade" style="display: none;"></span><span
class="placings">2416</span><span
class="besttime">23.15</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">David Hobby</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">DOUBLE DESTINY</span><span
class="grade" style="display: none;"></span><span
class="placings">3322</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jackie Wilson</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">PARTY GAMES</span><span
class="grade" style="display: none;"></span><span
class="placings">8614</span><span
class="besttime">23.57</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Ben Abercrombie</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">HESITATION</span><span
class="grade" style="display: none;"></span><span
class="placings">5885</span><span
class="besttime">23.03</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Lionel Rees</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">GOLDEN SPIKE</span><span
class="grade" style="display: none;"></span><span
class="placings">3442</span><span
class="besttime">23.11</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Derek Coldstream</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">SKEIT</span><span
class="grade" style="display: none;"></span><span
class="placings">3641</span><span
class="besttime">23.17</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Cosi Dagostino</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">POISON MIST</span><span
class="grade" style="display: none;"></span><span
class="placings">3757</span><span
class="besttime">23.67</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Dan Biddle</span></div ></div></div><div><div
id="racename">Race No. 7<span
class="rname">Mandurah Stockfeeds</span><span
class="rtime">11:32 PM</span></div><div
class="summary">FFAY event over 302  metres at Mandurah Of $1,665 Prizemoney. <br
/>1st: $1,150 2nd: $345 3rd: $170.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">DARK OUZO</span><span
class="grade" style="display: none;"></span><span
class="placings">7163</span><span
class="besttime">17.20</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">John Righetti</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">FREEWAY TEMPO</span><span
class="grade" style="display: none;"></span><span
class="placings">1315</span><span
class="besttime">17.23</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Keith Harding</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">TOPPER HOLMS</span><span
class="grade" style="display: none;"></span><span
class="placings">3661</span><span
class="besttime">17.11</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jodie Lakin</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">MARKET FRENZY</span><span
class="grade" style="display: none;"></span><span
class="placings">5657</span><span
class="besttime">17.18</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jackie Wilson</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">LARA KEEPING</span><span
class="grade" style="display: none;"></span><span
class="placings">4588</span><span
class="besttime">17.22</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Graeme Hall</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">JAZZ ME UP</span><span
class="grade" style="display: none;"></span><span
class="placings">4131</span><span
class="besttime">16.98</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Choules</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">SHADY SPRITE</span><span
class="grade" style="display: none;"></span><span
class="placings">3788</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Mick Mclennan</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">HELLO I'M DONNY</span><span
class="grade" style="display: none;"></span><span
class="placings">6454</span><span
class="besttime">17.24</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Shane Beard</span></div ></div></div><div><div
id="racename">Race No. 8<span
class="rname">Essential Refrigeration Services</span><span
class="rtime">11:52 PM</span></div><div
class="summary">5Y event over 405  metres at Mandurah Of $1,375 Prizemoney. <br
/>1st: $950 2nd: $285 3rd: $140.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">RINALDO REASON</span><span
class="grade" style="display: none;"></span><span
class="placings">6517</span><span
class="besttime">23.20</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Brad Cook</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">ST. KITTS</span><span
class="grade" style="display: none;"></span><span
class="placings">4231</span><span
class="besttime">22.68</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Chris Halse</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">INCREDIBLE LULU</span><span
class="grade" style="display: none;"></span><span
class="placings">8551</span><span
class="besttime">23.02</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Frances Farrell</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">YIELDING</span><span
class="grade" style="display: none;"></span><span
class="placings">4188</span><span
class="besttime">23.21</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Darren Rowe</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">PINK CAVIAR</span><span
class="grade" style="display: none;"></span><span
class="placings">8421</span><span
class="besttime">22.92</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Anthony Scott</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">MY NAKITA</span><span
class="grade" style="display: none;"></span><span
class="placings">2242</span><span
class="besttime">23.25</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Tim Mullany</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">SIRIUS MONELLI</span><span
class="grade" style="display: none;"></span><span
class="placings">6131</span><span
class="besttime">22.92</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">David Hobby</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">HIRED GOON</span><span
class="grade" style="display: none;"></span><span
class="placings">1464</span><span
class="besttime">23.56</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Shane Beard</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">DRAW FOR DOE</span><span
class="grade" style="display: none;"></span><span
class="placings">3225</span><span
class="besttime">23.01</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jodie Lakin</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">COSTA SEA</span><span
class="grade" style="display: none;"></span><span
class="placings">1257</span><span
class="besttime">23.01</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Graeme Hall</span></div ></div></div><div><div
id="racename">Race No. 9<span
class="rname">A1 Salvage & Hardware</span><span
class="rtime">12:12 AM</span></div><div
class="summary">4/5Y event over 302  metres at Mandurah Of $1,450 Prizemoney. <br
/>1st: $1,000 2nd: $300 3rd: $150.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">FREEWAY ASH</span><span
class="grade" style="display: none;"></span><span
class="placings">5276</span><span
class="besttime">17.23</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Keith Harding</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">FAULKNER</span><span
class="grade" style="display: none;"></span><span
class="placings">8823</span><span
class="besttime">17.24</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Shane Beard</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">MISS COLLASH</span><span
class="grade" style="display: none;"></span><span
class="placings">8878</span><span
class="besttime">17.43</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Peter Sutherland</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">NOSEY FLYER</span><span
class="grade" style="display: none;"></span><span
class="placings">5463</span><span
class="besttime">17.39</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Christine Bennett</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">MONGO STYLE</span><span
class="grade" style="display: none;"></span><span
class="placings">3351</span><span
class="besttime">17.26</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Rod Noden</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">MICRO GUNN</span><span
class="grade" style="display: none;"></span><span
class="placings">6761</span><span
class="besttime">17.26</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jayson Gunning</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">LIL' MISS MINNIE</span><span
class="grade" style="display: none;"></span><span
class="placings">4451</span><span
class="besttime">16.84</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Kylie Mclennan</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">EXPLOSIVE GUNN</span><span
class="grade" style="display: none;"></span><span
class="placings">1711</span><span
class="besttime">17.09</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jayson Gunning</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">GOLD TOP</span><span
class="grade" style="display: none;"></span><span
class="placings">1828</span><span
class="besttime">18.09</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">John Righetti</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">PRINCESS CHARLEY</span><span
class="grade" style="display: none;"></span><span
class="placings">1346</span><span
class="besttime">17.48</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Brad Cook</span></div ></div></div><div><div
id="racename">Race No. 10<span
class="rname">Get The Tabtouch</span><span
class="rtime">12:27 AM</span></div><div
class="summary">6Y event over 405  metres at Mandurah Of $1,305 Prizemoney. <br
/>1st: $900 2nd: $270 3rd: $135.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">JESSICA PARKER</span><span
class="grade" style="display: none;"></span><span
class="placings">4556</span><span
class="besttime">23.04</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jackie Wilson</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">WHAT'S UP MAC</span><span
class="grade" style="display: none;"></span><span
class="placings">6645</span><span
class="besttime">23.09</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Kylie Mclennan</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">CULLQUIN ROCKY</span><span
class="grade" style="display: none;"></span><span
class="placings">8668</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Worthington</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">MAJOR GENERAL</span><span
class="grade" style="display: none;"></span><span
class="placings">2647</span><span
class="besttime">23.39</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Brad Cook</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">FLINTSTONE GUNDI</span><span
class="grade" style="display: none;"></span><span
class="placings">3752</span><span
class="besttime">23.03</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Christine Bennett</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">BONBIE LAD</span><span
class="grade" style="display: none;"></span><span
class="placings">3745</span><span
class="besttime">23.06</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Frank Bonte</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">TUNTEN</span><span
class="grade" style="display: none;"></span><span
class="placings">7234</span><span
class="besttime">23.12</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Worthington</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">ZAMBORA DEN</span><span
class="grade" style="display: none;"></span><span
class="placings">2253</span><span
class="besttime">22.84</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Mick Mclennan</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">FREEWAY SHADOW</span><span
class="grade" style="display: none;"></span><span
class="placings">3687</span><span
class="besttime">23.34</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Keith Harding</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">FREEWAY EMPRESS</span><span
class="grade" style="display: none;"></span><span
class="placings">2647</span><span
class="besttime">22.88</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Keith Harding</span></div ></div></div><div><div
id="racename">Race No. 11<span
class="rname">Love The Chase</span><span
class="rtime">12:47 AM</span></div><div
class="summary">6Y event over 405  metres at Mandurah Of $1,305 Prizemoney. <br
/>1st: $900 2nd: $270 3rd: $135.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">MOMENT OWNED</span><span
class="grade" style="display: none;"></span><span
class="placings">5787</span><span
class="besttime">23.24</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Worthington</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">JUDO</span><span
class="grade" style="display: none;"></span><span
class="placings">7574</span><span
class="besttime">23.10</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Shane Beard</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">YOU SEE NIKI</span><span
class="grade" style="display: none;"></span><span
class="placings">8236</span><span
class="besttime">22.93</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Mick Mclennan</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">BACK SECONDS</span><span
class="grade" style="display: none;"></span><span
class="placings">2468</span><span
class="besttime">23.19</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Bill Worthington</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">PAY THE BOO</span><span
class="grade" style="display: none;"></span><span
class="placings">5655</span><span
class="besttime">23.24</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">John Graham</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">PEBBLES GUNDI</span><span
class="grade" style="display: none;"></span><span
class="placings">8735</span><span
class="besttime">23.06</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Christine Bennett</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">INCREDIBLE ROAD</span><span
class="grade" style="display: none;"></span><span
class="placings">4856</span><span
class="besttime">23.05</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Frances Farrell</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">REFOCUS</span><span
class="grade" style="display: none;"></span><span
class="placings">6523</span><span
class="besttime">22.90</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Brad Cook</span></div ><div
class="box9"><span
class="boxnum">9</span><span
class="dogname">FREEWAY SHADOW</span><span
class="grade" style="display: none;"></span><span
class="placings">3687</span><span
class="besttime">23.34</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Keith Harding</span></div ><div
class="box10"><span
class="boxnum">10</span><span
class="dogname">FREEWAY EMPRESS</span><span
class="grade" style="display: none;"></span><span
class="placings">2647</span><span
class="besttime">22.88</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Keith Harding</span></div ></div></div><div><div
id="racename">Race No. 12<span
class="rname">The Sports Daily</span><span
class="rtime">1:02 AM</span></div><div
class="summary">5/6Y event over 490  metres at Mandurah Of $1,375 Prizemoney. <br
/>1st: $950 2nd: $285 3rd: $140.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">COSTANZA MONELLI</span><span
class="grade" style="display: none;"></span><span
class="placings">5476</span><span
class="besttime">28.19</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Shane Beard</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">BETTY'S LEGACY</span><span
class="grade" style="display: none;"></span><span
class="placings">4666</span><span
class="besttime">28.21</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Mick Mclennan</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">BONBIE BEAUTY</span><span
class="grade" style="display: none;"></span><span
class="placings">6544</span><span
class="besttime">27.98</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Frank Bonte</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">JERRY MONELLI</span><span
class="grade" style="display: none;"></span><span
class="placings">4123</span><span
class="besttime">27.70</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">David Hobby</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">LOCAL BLOKE</span><span
class="grade" style="display: none;"></span><span
class="placings">3221</span><span
class="besttime">27.77</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Darren Rowe</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">VELO BEAVER</span><span
class="grade" style="display: none;"></span><span
class="placings">7715</span><span
class="besttime">27.86</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Jen Thompson</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">MARBLES MONELLI</span><span
class="grade" style="display: none;"></span><span
class="placings">5112</span><span
class="besttime">27.66</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">David Hobby</span></div ></div></div><div><div
id="racename">Race No. 13<span
class="rname">Rwwa</span><span
class="rtime">1:17 AM</span></div><div
class="summary">NOVY event over 302  metres at Mandurah Of $1,375 Prizemoney. <br
/>1st: $950 2nd: $285 3rd: $140.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">HURRICANE JOSH</span><span
class="grade" style="display: none;"></span><span
class="placings">8577</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Steve Van De Klashorst</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">ANDREI MONELLI</span><span
class="grade" style="display: none;"></span><span
class="placings">1</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">David Hobby</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">KILLARNEY STREET</span><span
class="grade" style="display: none;"></span><span
class="placings">5588</span><span
class="besttime">17.44</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Derek Coldstream</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">LIL MISS CHEEKY</span><span
class="grade" style="display: none;"></span><span
class="placings">7814</span><span
class="besttime">17.45</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Graeme Hall</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">FLYING BANDIT</span><span
class="grade" style="display: none;"></span><span
class="placings">5678</span><span
class="besttime">17.69</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Darren Rowe</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">SUNSET STELLA</span><span
class="grade" style="display: none;"></span><span
class="placings">5658</span><span
class="besttime">17.78</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">David Hobby</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">JESSIE ROCKS</span><span
class="grade" style="display: none;"></span><span
class="placings">7335</span><span
class="besttime">17.49</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Kody Charles</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">FREEWAY GEM</span><span
class="grade" style="display: none;"></span><span
class="placings">7355</span><span
class="besttime">17.49</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Keith Harding</span></div ></div></div><div><div
id="racename">Race No. 14<span
class="rname">Greyhoundsaspets.com.au</span><span
class="rtime">1:32 AM</span></div><div
class="summary">NOVY event over 302  metres at Mandurah Of $1,375 Prizemoney. <br
/>1st: $950 2nd: $285 3rd: $140.</div><div
class="race"><p><span
class="boxnum">No.</span><span
class="dogname"><strong>Name</strong></span><span
class="grade" style="display: none;"><strong>Grade</strong></span><span
class="placings"><strong>Form</strong></span><span
class="besttime"><strong>Best</strong></span><span
class="lasttime" style="display: none;"><strong>Last</strong></span><span
class="trainer"><strong>Trainer</strong></span></p><div
class="box1"><span
class="boxnum">1</span><span
class="dogname">BRINDLE SATINKA</span><span
class="grade" style="display: none;"></span><span
class="placings">4426</span><span
class="besttime">17.44</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Graeme Hall</span></div ><div
class="box2"><span
class="boxnum">2</span><span
class="dogname">RICKSHAW MILLIE</span><span
class="grade" style="display: none;"></span><span
class="placings">3775</span><span
class="besttime">17.38</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Derek Coldstream</span></div ><div
class="box3"><span
class="boxnum">3</span><span
class="dogname">ALLY ROCKS</span><span
class="grade" style="display: none;"></span><span
class="placings">3671</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Kody Charles</span></div ><div
class="box4"><span
class="boxnum">4</span><span
class="dogname">TRENDY TORQUE</span><span
class="grade" style="display: none;"></span><span
class="placings">4138</span><span
class="besttime">NBT</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">John Righetti</span></div ><div
class="box5"><span
class="boxnum">5</span><span
class="dogname">DWYER STREET</span><span
class="grade" style="display: none;"></span><span
class="placings">1122</span><span
class="besttime">17.56</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Derek Coldstream</span></div ><div
class="box6"><span
class="boxnum">6</span><span
class="dogname">FREEWAY BLASTER</span><span
class="grade" style="display: none;"></span><span
class="placings">3278</span><span
class="besttime">17.56</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Keith Harding</span></div ><div
class="box7"><span
class="boxnum">7</span><span
class="dogname">NADIA MONELLI</span><span
class="grade" style="display: none;"></span><span
class="placings">3145</span><span
class="besttime">17.62</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">David Hobby</span></div ><div
class="box8"><span
class="boxnum">8</span><span
class="dogname">FULL SOOT</span><span
class="grade" style="display: none;"></span><span
class="placings">5231</span><span
class="besttime">17.37</span><span
class="lasttime" style="display: none;"></span><span
class="trainer">Frances Farrell</span></div ></div></div></div></p><style>@media only screen and (min-device-width : 320px) and (max-device-width : 480px){#sortable th:first-child+th{display:none}#sortable td:first-child+td{display:none}#sortable th:first-child+th+th{display:none}#sortable td:first-child+td+td{display:none}#sortable th:first-child+th+th+th{display:none}#sortable td:first-child+td+td+td{display:none}</style></div><div
id="livefyre-comments"></div><div
class="relsection"><h2>More Australian Greyhound Racing News &amp; Betting Coverage Of <a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-fields/west-australian-fields/mandurah-fields" rel="category tag">Mandurah Fields</a></h2><div
style="margin-left:-14px;"><ul
class="relpostul"><li>
<span
class="relpostimg">
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/tuesday-27-december-2016-2/84668">
<img
class="post-image-top" border="0" src="https://www.australianracinggreyhound.com/images/default.png" alt="Tuesday, 27 December 2016" title="Tuesday, 27 December 2016" />
</a>
</span>
<a
class="relposttext" href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/tuesday-27-december-2016-2/84668">Tuesday, 27 December 2016</a></li><li>
<span
class="relpostimg">
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/friday-23-december-2016-10/84642">
<img
class="post-image-top" border="0" src="https://www.australianracinggreyhound.com/images/default.png" alt="Friday, 23 December 2016" title="Friday, 23 December 2016" />
</a>
</span>
<a
class="relposttext" href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/friday-23-december-2016-10/84642">Friday, 23 December 2016</a></li><li>
<span
class="relpostimg">
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-22-december-2016-10/84609">
<img
class="post-image-top" border="0" src="https://www.australianracinggreyhound.com/images/default.png" alt="Thursday, 22 December 2016" title="Thursday, 22 December 2016" />
</a>
</span>
<a
class="relposttext" href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-22-december-2016-10/84609">Thursday, 22 December 2016</a></li><li>
<span
class="relpostimg">
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/tuesday-20-december-2016-10/84518">
<img
class="post-image-top" border="0" src="https://www.australianracinggreyhound.com/images/default.png" alt="Tuesday, 20 December 2016" title="Tuesday, 20 December 2016" />
</a>
</span>
<a
class="relposttext" href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/tuesday-20-december-2016-10/84518">Tuesday, 20 December 2016</a></li></ul></div></div></div><div
class="rgt_col" style="padding:0 2px 0 0"><div
id="sidebar"><div
id="widget-area" class="widget-area" role="complementary"><li
id="text-3" class="widget-container widget_text"><h3 class="widget-title">Free Bookie Bonuses</h3><div
class="textwidget"><a
href="https://www.australianracinggreyhound.com/go/crownbet/" target="_blank" title="Crownbet Free Bet" alt="Crownbet bonus"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/11/Crownbet500320x113.png" alt="Crownbet bonus"  title="Crownbet Free Bet" height="113px" width="320px">
<a
href="https://www.australianracinggreyhound.com/go/sportsbet/" target="_blank" title="Sportsbet Free Bet" alt="Sportsbet bonus"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/10/sportsbet-go.png" alt="Sportsbet bonus"  title="Sportsbet Free Bet" height="113px" width="320px">
<a
href="https://www.australianracinggreyhound.com/go/william-hill/" target="_blank" title="William Hill Free Bet" alt="William Hill bonus"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/10/willhill-go.png" alt="William Hill bonus"  title="William Hill Free Bet"height="113px" width="320px">
<a
href="https://www.australianracinggreyhound.com/go/bet365/" target="_blank" title="Bet365Free Bet" alt="Bet365bonus"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/10/bet365-go.png" alt="Bet365 bonus"  title="Bet365 Free Bet" height="113px" width="320px">
<a
href="https://www.australianracinggreyhound.com/go/luxbet/" target="_blank" title="Luxbet Free Bet" alt="Luxbet bonus"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/10/luxbet-go.png" alt="Luxbet bonus"  title="Luxbet Free Bet" height="113px" width="320px">
<a
href="https://www.australianracinggreyhound.com/go/palmerbet/" target="_blank" title="Palmerbet Free Bet" alt="Palmerbet bonus"><img
src="https://www.australianracinggreyhound.com/wpress/wp-content/uploads/2016/10/palmerbet-go.png" alt="Palmer bonus" title="Palmerbet Free Bet" height="113px" width="320px"></div></li><li
id="text-2" class="widget-container widget_text"><div
class="textwidget">            <a
class="twitter-timeline"  href="https://twitter.com/GreyhoundRacing" data-widget-id="619528262654513152">Tweets by @GreyhoundRacing</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></li><li
id="execphp-4" class="widget-container widget_execphp"><h3 class="widget-title">Todays Greyhound Racing</h3><div
class="execphpwidget"><ul><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default98.png" alt="Friday, 23 December 2016" title="Friday, 23 December 2016" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/friday-23-december-2016-10/84642" rel="bookmark">Mandurah Fields for Friday, 23 December 2016</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default4.png" alt="Friday, 23 December 2016" title="Friday, 23 December 2016" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/richmond-fields/friday-23-december-2016-9/84625" rel="bookmark">Richmond Fields for Friday, 23 December 2016</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default115.png" alt="Friday, 23 December 2016" title="Friday, 23 December 2016" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/geelong-fields/friday-23-december-2016-8/84623" rel="bookmark">Geelong Fields for Friday, 23 December 2016</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default55.png" alt="Friday, 23 December 2016" title="Friday, 23 December 2016" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/the-gardens-fields/friday-23-december-2016-7/84617" rel="bookmark">The Gardens Fields for Friday, 23 December 2016</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default119.png" alt="Friday, 23 December 2016" title="Friday, 23 December 2016" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/bendigo-fields/friday-23-december-2016-6/84615" rel="bookmark">Bendigo Fields for Friday, 23 December 2016</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default64.png" alt="Friday, 23 December 2016" title="Friday, 23 December 2016" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/mount-gambier-fields/friday-23-december-2016-5/84607" rel="bookmark">Mount Gambier Fields for Friday, 23 December 2016</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default15.png" alt="Friday, 23 December 2016" title="Friday, 23 December 2016" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/ipswich-fields/friday-23-december-2016-4/84603" rel="bookmark">Ipswich Fields for Friday, 23 December 2016</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default114.png" alt="Friday, 23 December 2016" title="Friday, 23 December 2016" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/wagga-wagga-fields/friday-23-december-2016-3/84599" rel="bookmark">Wagga Wagga Fields for Friday, 23 December 2016</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default49.png" alt="Friday, 23 December 2016" title="Friday, 23 December 2016" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/casino-fields/friday-23-december-2016-2/84597" rel="bookmark">Casino Fields for Friday, 23 December 2016</a></li><li>							<img
class="thumbnail-widget" border="0" src="http://australianracinggreyhound.com/images/default65.png" alt="Friday, 23 December 2016" title="Friday, 23 December 2016" />	 <a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/healesville-fields/friday-23-december-2016/84585" rel="bookmark">Healesville Fields for Friday, 23 December 2016</a></li></ul></div></li><li
id="execphp-7" class="widget-container widget_execphp"><h3 class="widget-title">Latest Greyhound Fields</h3><div
class="execphpwidget"><div><ul
class="domtabs"><li><a
href="#t1">Vic</a></li><li><a
href="#t2">NSW</a></li><li><a
href="#t3">Qld</a></li><li><a
href="#t4">TAS</a></li><li><a
href="#t5">SA</a></li><li><a
href="#t6">WA</a></li><li><a
href="#t7">NT</a></li><li><a
href="#t11">ACT</a></li><li><a
href="#t8">NZ</a></li></ul><h3><a
name="t1" id="t1">Latest Victorian Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/warragul-fields/thursday-29-december-2016-2/84729" rel="bookmark">Warragul Fields for Thursday, 29 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/warragul-fields/wednesday-28-december-2016-7/84727" rel="bookmark">Warragul Fields for Wednesday, 28 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/warrnambool-fields/tuesday-27-december-2016-10/84725" rel="bookmark">Warrnambool Fields for Tuesday, 27 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/cranbourne-fields/wednesday-28-december-2016-5/84719" rel="bookmark">Cranbourne Fields for Wednesday, 28 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/bendigo-fields/wednesday-28-december-2016-4/84717" rel="bookmark">Bendigo Fields for Wednesday, 28 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/the-meadows-fields/wednesday-28-december-2016-3/84715" rel="bookmark">The Meadows Fields for Wednesday, 28 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/sandown-fields/monday-26-december-2016-11/84704" rel="bookmark">Sandown Fields for Monday, 26 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/ballarat-fields/tuesday-27-december-2016-5/84696" rel="bookmark">Ballarat Fields for Tuesday, 27 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/geelong-fields/tuesday-27-december-2016-4/84694" rel="bookmark">Geelong Fields for Tuesday, 27 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/victorian-fields/sale-fields/monday-26-december-2016-10/84684" rel="bookmark">Sale Fields for Monday, 26 December 2016</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields" alt="Victorian Greyhound Racing Fields" > More Victorian Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t2" id="t2">Latest New South Wales Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/dapto-fields/thursday-29-december-2016-4/84735" rel="bookmark">Dapto Fields for Thursday, 29 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/gosford-fields/thursday-29-december-2016-3/84733" rel="bookmark">Gosford Fields for Thursday, 29 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/wentworth-park-fields/wednesday-28-december-2016-8/84731" rel="bookmark">Wentworth Park Fields for Wednesday, 28 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/dubbo-fields/thursday-29-december-2016/84723" rel="bookmark">Dubbo Fields for Thursday, 29 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/richmond-fields/wednesday-28-december-2016-6/84721" rel="bookmark">Richmond Fields for Wednesday, 28 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/gosford-fields/tuesday-27-december-2016-3/84686" rel="bookmark">Gosford Fields for Tuesday, 27 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/young-fields/monday-26-december-2016-7/84661" rel="bookmark">Young Fields for Monday, 26 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/wauchope-fields/monday-26-december-2016-5/84654" rel="bookmark">Wauchope Fields for Monday, 26 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/grafton-fields/monday-26-december-2016-4/84652" rel="bookmark">Grafton Fields for Monday, 26 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-south-wales-fields/nowra-fields/monday-26-december-2016-3/84650" rel="bookmark">Nowra Fields for Monday, 26 December 2016</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields" alt="New South Wales Greyhound Racing Fields" > More New South Wales Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t3" id="t3">Latest Queensland Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/albion-park-fields/thursday-29-december-2016-7/84748" rel="bookmark">Albion Park Fields for Thursday, 29 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/rockhampton-fields/wednesday-28-december-2016-10/84744" rel="bookmark">Rockhampton Fields for Wednesday, 28 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/albion-park-fields/wednesday-28-december-2016-9/84742" rel="bookmark">Albion Park Fields for Wednesday, 28 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/ipswich-fields/tuesday-27-december-2016-8/84702" rel="bookmark">Ipswich Fields for Tuesday, 27 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/cairns-fields/tuesday-27-december-2016-7/84700" rel="bookmark">Cairns Fields for Tuesday, 27 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/albion-park-fields/monday-26-december-2016-9/84674" rel="bookmark">Albion Park Fields for Monday, 26 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/ipswich-fields/saturday-24-december-2016-7/84646" rel="bookmark">Ipswich Fields for Saturday, 24 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/ipswich-fields/friday-23-december-2016-4/84603" rel="bookmark">Ipswich Fields for Friday, 23 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/albion-park-fields/thursday-22-december-2016-8/84601" rel="bookmark">Albion Park Fields for Thursday, 22 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/queensland-fields/rockhampton-fields/wednesday-21-december-2016-6/84546" rel="bookmark">Rockhampton Fields for Wednesday, 21 December 2016</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/queensland-fields" alt="Queensland Greyhound Racing Fields" > More Queensland Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t4" id="t4">Latest Tasmanian Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-29-december-2016-5/84737" rel="bookmark">Hobart Fields for Thursday, 29 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/devonport-fields/tuesday-27-december-2016/84663" rel="bookmark">Devonport Fields for Tuesday, 27 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/launceston-fields/monday-26-december-2016/84634" rel="bookmark">Launceston Fields for Monday, 26 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-22-december-2016-11/84611" rel="bookmark">Hobart Fields for Thursday, 22 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/devonport-fields/tuesday-20-december-2016/84475" rel="bookmark">Devonport Fields for Tuesday, 20 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/launceston-fields/monday-19-december-2016/84426" rel="bookmark">Launceston Fields for Monday, 19 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-15-december-2016/84282" rel="bookmark">Hobart Fields for Thursday, 15 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/devonport-fields/tuesday-13-december-2016-4/84224" rel="bookmark">Devonport Fields for Tuesday, 13 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/launceston-fields/monday-12-december-2016-11/84222" rel="bookmark">Launceston Fields for Monday, 12 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/tasmanian-fields/hobart-fields/thursday-8-december-2016/83986" rel="bookmark">Hobart Fields for Thursday, 8 December 2016</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/tasmanian-fields" alt="Tasmanian Greyhound Racing Fields" > More Tasmanian Greyhound Racing Fields  </a></span>
<br/></div><div
style="display: none;"><h3><a
name="t5" id="t5">Latest South Australian Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/strathalbyn-fields/friday-30-december-2016/84750" rel="bookmark">Strathalbyn Fields for Friday, 30 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/angle-park-fields/thursday-29-december-2016-6/84746" rel="bookmark">Angle Park Fields for Thursday, 29 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/angle-park-fields/wednesday-28-december-2016-2/84710" rel="bookmark">Angle Park Fields for Wednesday, 28 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/gawler-fields/tuesday-27-december-2016-9/84706" rel="bookmark">Gawler Fields for Tuesday, 27 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/angle-park-fields/monday-26-december-2016-8/84666" rel="bookmark">Angle Park Fields for Monday, 26 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/mount-gambier-fields/friday-23-december-2016-5/84607" rel="bookmark">Mount Gambier Fields for Friday, 23 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/angle-park-fields/thursday-22-december-2016-9/84605" rel="bookmark">Angle Park Fields for Thursday, 22 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/angle-park-fields/wednesday-21-december-2016-7/84548" rel="bookmark">Angle Park Fields for Wednesday, 21 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/gawler-fields/tuesday-20-december-2016-9/84516" rel="bookmark">Gawler Fields for Tuesday, 20 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/south-australian-fields/angle-park-fields/monday-19-december-2016-7/84481" rel="bookmark">Angle Park Fields for Monday, 19 December 2016</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/south-australian-fields" alt="South Australian Greyhound Racing Fields" > More South Australian Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t6" id="t6">Latest West Australian Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-29-december-2016-8/84752" rel="bookmark">Mandurah Fields for Thursday, 29 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/cannington-fields/wednesday-28-december-2016/84708" rel="bookmark">Cannington Fields for Wednesday, 28 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/tuesday-27-december-2016-2/84668" rel="bookmark">Mandurah Fields for Tuesday, 27 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/cannington-fields/saturday-24-december-2016-6/84644" rel="bookmark">Cannington Fields for Saturday, 24 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/friday-23-december-2016-10/84642" rel="bookmark">Mandurah Fields for Friday, 23 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/thursday-22-december-2016-10/84609" rel="bookmark">Mandurah Fields for Thursday, 22 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/cannington-fields/wednesday-21-december-2016-8/84550" rel="bookmark">Cannington Fields for Wednesday, 21 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/mandurah-fields/tuesday-20-december-2016-10/84518" rel="bookmark">Mandurah Fields for Tuesday, 20 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/cannington-fields/monday-19-december-2016-8/84483" rel="bookmark">Cannington Fields for Monday, 19 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/west-australian-fields/cannington-fields/saturday-17-december-2016-9/84442" rel="bookmark">Cannington Fields for Saturday, 17 December 2016</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/west-australian-fields" alt="West Australian Greyhound Racing Fields" > More West Australian Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t7" id="t7">Latest Northern Territory Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/sunday-4-december-2016-8/83918" rel="bookmark">Winellie Park Fields for Sunday, 4 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-11th-september-2009-9/17286" rel="bookmark">Winellie Park Fields for Friday 11th September 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-4th-september-2009-8/16953" rel="bookmark">Winellie Park Fields for Friday 4th September 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-28th-august-2009-9/16796" rel="bookmark">Winellie Park Fields for Friday 28th August 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-21st-august-2009-9/16630" rel="bookmark">Winellie Park Fields for Friday 21st August 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-14th-august-2009-9/16226" rel="bookmark">Winellie Park Fields for Friday 14th August 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-7th-august-2009-9/16224" rel="bookmark">Winellie Park Fields for Friday 7th August 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-31st-july-2009-5/15733" rel="bookmark">Winellie Park Fields for Friday 31st July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/monday-27th-june-2009/15517" rel="bookmark">Winellie Park Fields for Monday 27th June 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/northern-territory-fields/winellie-park-fields/friday-17th-july-2009-9/15359" rel="bookmark">Winellie Park Fields for Friday 17th July 2009</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/northern-territory-fields" alt="Northern Territory Greyhound Racing Fields" > More Northern Territory Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t8" id="t8">Latest New Zealand Greyhound Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/hatrick-wanganui-fields/wednesday-15th-july-2009-5/15120" rel="bookmark">Hatrick (Wanganui) Fields for Wednesday 15th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/addington-christchurch-fields/tuesday-14th-july-2009-10/15118" rel="bookmark">Addington (Christchurch) Fields for Tuesday 14th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/manawatu-palmerston-north-fields/monday-13th-july-2009-9/15116" rel="bookmark">Manawatu (Palmerston North) Fields for Monday 13th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/manukau-auckland-fields/sunday-12th-july-2009-6/15114" rel="bookmark">Manukau (Auckland) Fields for Sunday 12th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/hatrick-wanganui-fields/friday-10th-july-2009-10/15022" rel="bookmark">Hatrick (Wanganui) Fields for Friday 10th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/addington-christchurch-fields/thursday-9th-july-2009-10/14979" rel="bookmark">Addington (Christchurch) Fields for Thursday 9th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/cambridge-waikato-fields/thursday-9th-july-2009-9/14977" rel="bookmark">Cambridge (Waikato) Fields for Thursday 9th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/hatrick-wanganui-fields/wednesday-8th-july-2009-8/14933" rel="bookmark">Hatrick (Wanganui) Fields for Wednesday 8th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/addington-christchurch-fields/tuesday-7th-july-2009-10/14931" rel="bookmark">Addington (Christchurch) Fields for Tuesday 7th July 2009</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/manawatu-palmerston-north-fields/monday-6th-july-2009-8/14863" rel="bookmark">Manawatu (Palmerston North) Fields for Monday 6th July 2009</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields" alt="New Zealand Greyhound Racing Fields" > More New Zealand Greyhound Racing Fields  </a></span></div><div
style="display: none;"><h3><a
name="t11" id="t11">Latest Canberra Greyhound Racing Fields</a></h3><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-18-december-2016-7/84455" rel="bookmark">Canberra Fields for Sunday, 18 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-11-december-2016-4/84180" rel="bookmark">Canberra Fields for Sunday, 11 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-4-december-2016-7/83896" rel="bookmark">Canberra Fields for Sunday, 4 December 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-27-november-2016-8/83696" rel="bookmark">Canberra Fields for Sunday, 27 November 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-20-november-2016-3/83448" rel="bookmark">Canberra Fields for Sunday, 20 November 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-13-november-2016-46/83204" rel="bookmark">Canberra Fields for Sunday, 13 November 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-13-november-2016-41/83143" rel="bookmark">Canberra Fields for Sunday, 13 November 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/wednesday-9-november-2016-12/82912" rel="bookmark">Canberra Fields for Wednesday, 9 November 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/sunday-6-november-2016-4/82805" rel="bookmark">Canberra Fields for Sunday, 6 November 2016</a></li></ul><ul><li>
<a
href="https://www.australianracinggreyhound.com/australian-greyhound-fields/act-fields/canberra-fields/wednesday-2-november-2016-11/82741" rel="bookmark">Canberra Fields for Wednesday, 2 November 2016</a></li></ul><span
class="latest-go-fields"> » <a
href="http://www.australianracinggreyhound.com/category/australian-greyhound-fields/act-fields" alt="Canberra Greyhound Racing Fields" > More Canberra Greyhound Racing Fields  </a></span></div></div></div></div></li></div></div></div><div
class="clear"></div></div></article></div></div></div> <script type="text/javascript">var livefyre_auth_loaded=false;</script> <script type="text/javascript">var load_livefyre_auth=function(){if(!livefyre_auth_loaded){Livefyre.require(['auth'],function(auth){auth.delegate(auth.createDelegate('http://livefyre.com'));});}
livefyre_auth_loaded=true;};</script> <script type="text/javascript">/*<![CDATA[*/var networkConfigComments={network:"livefyre.com"};var convConfigComments84752={siteId:"341639",articleId:84752,el:"livefyre-comments",collectionMeta:"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ1cmwiOiJodHRwczpcL1wvd3d3LmF1c3RyYWxpYW5yYWNpbmdncmV5aG91bmQuY29tXC9hdXN0cmFsaWFuLWdyZXlob3VuZC1maWVsZHNcL3dlc3QtYXVzdHJhbGlhbi1maWVsZHNcL21hbmR1cmFoLWZpZWxkc1wvdGh1cnNkYXktMjktZGVjZW1iZXItMjAxNi04XC84NDc1MiIsInRpdGxlIjoiVGh1cnNkYXksIDI5IERlY2VtYmVyIDIwMTYiLCJhcnRpY2xlSWQiOjg0NzUyLCJ0YWdzIjpbXSwidHlwZSI6ImxpdmVjb21tZW50cyJ9.QFKagKEUh_6btJJlBucUCYrQvMVpNPST9-P-l9PUZkw",checksum:"4fe353f296e0ce01541dc3dc1487e3c4"};if(typeof(liveCommentsConfig)!=='undefined'){convConfigComments84752=Livefyre.LFAPPS.lfExtend(liveCommentsConfig,convConfigComments84752);}
Livefyre.require(["fyre.conv#3"],function(ConvComments){load_livefyre_auth();new ConvComments(networkConfigComments,[convConfigComments84752],function(commentsWidget){var livecommentsListeners=Livefyre.LFAPPS.getAppEventListeners('livecomments');if(livecommentsListeners.length>0){for(var i=0;i<livecommentsListeners.length;i++){var livecommentsListener=livecommentsListeners[i];commentsWidget.on(livecommentsListener.eventName,livecommentsListener.callback);}}});});/*]]>*/</script><script type="text/javascript" data-lf-domain="livefyre.com" id="ncomments_js" src="https://cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js"></script><script type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=b8da9.js"></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=02e2e.js"></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/www.australianracinggreyhound.com\/wpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=9f6f7.js"></script> <style type="text/css"></style><div
id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#version=v2.3&xfbml=1"
fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script><script type="text/javascript" src="//vk.com/js/api/openapi.js?115"></script> <script type="text/javascript">VK.init({apiId:,onlyWidgets:true});</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script><script type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=e2924.js"></script> <script type="text/javascript">var essb_clicked_lovethis=false;var essb_love_you_message_thanks="Thank you for loving this.";var essb_love_you_message_loved="You already love this today.";var essb_lovethis=function(oInstance){if(essb_clicked_lovethis){alert(essb_love_you_message_loved);return;}var element=jQuery('.essb_'+oInstance);if(!element.length){return;}var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var cookie_set=essb_get_lovecookie("essb_love_"+instance_post_id);if(cookie_set){alert(essb_love_you_message_loved);return;}if(typeof(essb_settings)!="undefined"){jQuery.post(essb_settings.ajax_url,{'action':'essb_love_action','post_id':instance_post_id,'service':'love','nonce':essb_settings.essb3_nonce},function(data){if(data){alert(essb_love_you_message_thanks);}},'json');}essb_tracking_only('','love',oInstance,true);};var essb_get_lovecookie=function(name){var value="; "+document.cookie;var parts=value.split("; "+name+"=");if(parts.length==2)return parts.pop().split(";").shift();};var essb_window=function(oUrl,oService,oInstance){var element=jQuery('.essb_'+oInstance);var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";var wnd;var w=800;var h=500;if(oService=="twitter"){w=500;h=300;}var left=(screen.width/2)-(w/2);var top=(screen.height/2)-(h/2);if(oService=="twitter"){wnd=window.open(oUrl,"essb_share_window","height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left);}else{wnd=window.open(oUrl,"essb_share_window","height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left);}if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);var pollTimer=window.setInterval(function(){if(wnd.closed!==false){window.clearInterval(pollTimer);essb_smart_onclose_events(oService,instance_post_id);}},200);};var essb_self_postcount=function(oService,oCountID){if(typeof(essb_settings)!="undefined"){oCountID=String(oCountID);jQuery.post(essb_settings.ajax_url,{'action':'essb_self_postcount','post_id':oCountID,'service':oService,'nonce':essb_settings.essb3_nonce},function(data){if(data){}},'json');}};var essb_smart_onclose_events=function(oService,oPostID){if(typeof(essbasc_popup_show)=='function'){essbasc_popup_show();}if(typeof essb_acs_code=='function'){essb_acs_code(oService,oPostID);}};var essb_tracking_only=function(oUrl,oService,oInstance,oAfterShare){var element=jQuery('.essb_'+oInstance);if(oUrl==""){oUrl=document.URL;}var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);if(oAfterShare){essb_smart_onclose_events(oService,instance_post_id);}};var essb_pinterest_picker=function(oInstance){essb_tracking_only('','pinterest',oInstance);var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);};</script> <div
class="clear"></div></div><footer
id="footer" class="main-footer"><div
class="wrap-footer"><div
class="widgetarea"><div
class="copyright">
Copyright © 2007-2016</div><ul
id="menu-footer" class="bottom_nav"><li
id="menu-item-62821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62821"><a
href="https://www.australianracinggreyhound.com/contact/">Contact</a></li></ul>						<span
class="social_cont">
<a
target="_blank" href="http://www.twitter.com/greyhoundracing"><img
width="32" height="32" title="Twitter" alt="Twitter Icon" src="https://www.australianracinggreyhound.com/wpress/wp-content/themes/multi-purpose-theme/assets/images/social_2.png"></a>
<a
target="_blank" href="http://www.youtube.com/user/AustRacingGreyhound"><img
width="32" height="32" title="Youtube" alt="Youtube Icon" src="https://www.australianracinggreyhound.com/wpress/wp-content/themes/multi-purpose-theme/assets/images/social_3.png"></a>
</span></div></div></footer><footer
id="footerbottom" class="bottom-footer"><div
class="wrap-footer">
<span>Australian Racing Greyhound is owned and operated by a private company. This website does not have sponsorship, approval or affiliation with any Australian racing club,
nor any Australian sporting body, league, commission, club or association.</span></div>
</footer> <script type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=4a2ed.js"></script> <script>jQuery(document).ready(function(){jQuery(".various").fancybox({maxWidth:800,maxHeight:600,fitToView:true,autoSize:true,closeClick:false,openEffect:'none',closeEffect:'none'});});</script> <div
id="inline"><h2>Menu</h2><div
id="mobile-menu"><ul
id="nav" class="nav mobile-nav"><li
id="menu-item-63049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-63049"><a
href="https://www.australianracinggreyhound.com">Home</a></li><li
id="menu-item-63050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63050"><a
href="https://www.australianracinggreyhound.com/freebets">Free Bets</a></li><li
id="menu-item-63051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63051"><a
href="https://www.australianracinggreyhound.com/category/greyhound-racing-tips">Betting Tips</a></li><li
id="menu-item-63052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63052"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing">Racing News</a></li><li
id="menu-item-63055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63055"><a
href="https://www.australianracinggreyhound.com/betting">Betting</a></li><li
id="menu-item-63060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63060"><a
href="https://www.australianracinggreyhound.com/betting/sites/william-hill">William Hill Review</a></li><li
id="menu-item-63061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63061"><a
href="https://www.australianracinggreyhound.com/betting/sites/crownbet">CrownBet Review</a></li><li
id="menu-item-63062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63062"><a
href="https://www.australianracinggreyhound.com/betting/sites/sportsbet">Sportsbet Review</a></li><li
id="menu-item-63053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63053"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-fields">Race Fields</a></li><li
id="menu-item-63054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63054"><a
href="https://www.australianracinggreyhound.com/tag/stewards-inquiries">Stewards Inquiries</a></li><li
id="menu-item-63056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63056"><a
href="https://www.australianracinggreyhound.com/prizemoney-record">Top Dogs</a></li><li
id="menu-item-63057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63057"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing">Leading Trainers</a></li><li
id="menu-item-63058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63058"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing">Group Race</a></li><li
id="menu-item-63059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63059"><a
href="https://www.australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing">Tracks</a></li></ul></div></div> <script type="text/javascript" src="https://www.australianracinggreyhound.com/wpress/?w3tc_minify=61e5c.js"></script> <script>jQuery(document).ready(function(){jQuery('#image_gallery a').iLightBox({path:'horizontal',innerToolbar:true,overlay:{opacity:0.3},styles:{nextOffsetX:-45,prevOffsetX:-45},controls:{thumbnail:0,arrows:1,fullscreen:false}});});</script> </body></html>